ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 150 G3 and LTO 1760 tape drive

SOLVED
Go to solution
Zu_2
Occasional Visitor

ML 150 G3 and LTO 1760 tape drive

I have a ML 150 G3 with a Smart array E200 SCCI/SAS (128MB) card. I'm trying to get this working with a our new HP Storageworks tape drive, LTO-4 Ultrium 1760. The tape drive connects through SAS.

I have connected the provided SAS cable, one end to the back of the tape drive and the other, internal SAS connector to the spare connector on the E200 controller. The other connector has four 146GB SCSI HDDs attached to it.

I've downloaded and installed the drivers (http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=3663381&swItem=MTX-4a9450876a3b452483a84a3895&prodNameId=3663388&swEnvOID=1005&swLang=13&taskId=135&mode=4&idx=1) and they installed without issue.

My problem is that the system does not recognize the tape drive. It does not appear in my device manager or anywhere else. Have I missed something here? Am I supposed to do something else for the server to recognize the drive??

Thanks,
zu
5 REPLIES
Mark Matthews
Respected Contributor
Solution

Re: ML 150 G3 and LTO 1760 tape drive

Hi Zu,

Smart Array controllers do not normally support tape drives.
The only one Im aware of is the Smart 5i and 6i, but even then I wouldn't recommend it.

You'll need an ordinary SAS Controller NOT a SAS Array controller to attach the tape drive to.


---------------------------------------------------------------------------------
Please click the white Kudos star to the left if this post is helpful :)
Zu_2
Occasional Visitor

Re: ML 150 G3 and LTO 1760 tape drive

Hi Mark,

I was not aware of that - I was under the impression that if the card supported SAS, it would just work, regardless of device. Obviously, I was wrong :(

I have a spare Dell PERC 6iR SAS RAID controller card (http://accessories.euro.dell.com/sna/productdetail.aspx?c=uk&l=en&s=bsd&sku=403-10274&cs=ukbsdt1&dgc=SS&cid=5186&lid=121454). Do you think it would do the trick? Would it work with an HP?


Thank you very much for your help!

Mark Matthews
Respected Contributor

Re: ML 150 G3 and LTO 1760 tape drive

Hmm unsure on that, it wouldnt be 'officially' supported by HP and it might invalidate your warranty.
Plus that also sounds like an array controller.

Official supported optional 'normal' SAS HBAs for this model can be found here (under Storage Controllers)...

http://h18004.www1.hp.com/products/quickspecs/12527_div/12527_div.html#Options




---------------------------------------------------------------------------------
Please click the white Kudos star to the left if this post is helpful :)
Zu_2
Occasional Visitor

Re: ML 150 G3 and LTO 1760 tape drive

I tried the Dell card and it worked a treat. All working now!

Thanks again :)

Re: ML 150 G3 and LTO 1760 tape drive

hi,

in my situation, dl180g5 with saE200i and sas tape external 1760 lto4 in tape rack 1u, the server access correctly to the sas tape with windows operating system but when install linux operating system don't work end are not visible.

where is the problem for my configuration?

in the hp website is avaible the document describe this not supported configuration?