ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 150 G3 disk cannot be detected

 
juanmapalad
Occasional Contributor

ML 150 G3 disk cannot be detected

hi,

 

we have this ML 150 G3 Server.. it has 4 hardisk from top to bottom.. one of the hardisk (the bottom) cannot be

detected, the green light is off.. how am i ablr to fix this? thanks

3 REPLIES 3
Johan Guldmyr
Honored Contributor

Re: ML 150 G3 disk cannot be detected

Try to connect the non-working disk with the cables that one of the working disks are connected with.


If it is detected: a cable or controller problem

If it is not detected: broken disk

Re: ML 150 G3 disk cannot be detected

The issue could be either with the hard drive or the SATA/SAS hard drive backplane or the SATA/SAS cable. The issue might not be with the controller as it is rare that the controller is not able to detect only one hard drive.

 

Start by swapping a known working hard drive in the server. If the issue persists, then swap the cable connecting the hard drive backplane and the system board. If not, then attempt swapping the hard drive backplane. If the issue persists, then attempt swapping the system board.

 

 

Regards,

 

Vijayasarathy

I work for HPE
Views expressed herein are my personal opinion and is not the views of HPE

Accept or Kudo

Mark Matthews
Respected Contributor

Re: ML 150 G3 disk cannot be detected

You dont have 3 disks in a RAID5 with the 4th being an online spare do you?
If so, then it is normal that the LEDs dont light up on the online spare....


---------------------------------------------------------------------------------
Please click the white Kudos star to the left if this post is helpful :)