ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 150 G5 RHEL 4.0

pixelkop
Occasional Contributor

ML 150 G5 RHEL 4.0

We are installing RHEL 4.0 on ML150 G5 server but SAS hard disk is not detecting which kernal RHEL 4.0 is suitable for this model?? any one help me
1 REPLY
Prabhulj
Valued Contributor

Re: ML 150 G5 RHEL 4.0


Hi,

From the Support Matrix Link:

http://h18004.www1.hp.com/products/servers/linux/hpLinuxcert.html

RH EL 4 = Red Hat Enterprise Linux 4
For servers with dual core processors, Update 1 (2.6.9-11.EL kernel) or greater is required

Regards,
Prabhu