ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 150 G6 - 504-Redundant Power Supply #2 Failure

TheDoctor2012
Occasional Visitor

ML 150 G6 - 504-Redundant Power Supply #2 Failure

Just installed the RPS and purchased 2 750W power supplies.  Everything installed perfectly.  Everything is plugged in correctly.

 

When I book up it gives me the error that the second power supply has failed. 

 

I can take either power supply and boot the server up from slot one.  So the problem is not the removable power supplies.  But I cannot boot from the second slot.  Nothing happens. 

 

Any ideas?  Or is this PSU DOA?

5 REPLIES
Suman_1978
HPE Pro

Re: ML 150 G6 - 504-Redundant Power Supply #2 Failure

Hi,

 

Have you tried updating the Server BIOS for this issue? If not then try updating the BIOS.

There are fixes for servers with two 750w PSU.

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3884323&swItem=MTX-9ba63a71cb9142bcad2ae6f443&prodNameId=3884324&swEnvOID=4022&swLang=8&taskId=135&mode=5

 

Hope this helps.

Thanks.

Johan Guldmyr
Honored Contributor

Re: ML 150 G6 - 504-Redundant Power Supply #2 Failure

Is the second power slot active or just for standby?
Maybe it's not supposed to work.

If both PSUs are shown as failed (where do you see that they are failed? red light on the PSU?) only when in the second power slot. Maybe the slot is broken.
TheDoctor2012
Occasional Visitor

Re: ML 150 G6 - 504-Redundant Power Supply #2 Failure

Yes it has the latest firmware in the Bios oddly enough.  The one on Jan 18th 2011.  I looked and that was the most recent version. 

TheDoctor2012
Occasional Visitor

Re: ML 150 G6 - 504-Redundant Power Supply #2 Failure

Its during the POST bootup,  after the fans do their thing (which I then disabled because its annoying)  it'll give me a recoverable error

 

504-Redundant Power Supply #2 Failure 

Press F1 to continue

 

So if I bypass it,  it'll continue to boot. 

 

If I plug both power supplies in and only plug power to #2 it won't boot.  If I pull #1 and try to boot from #2 it won't work.  Its like the 2nd slot is dead. 

joecoin
Occasional Visitor

Re: ML 150 G6 - 504-Redundant Power Supply #2 Failure

I have the exact same situation. I have both psus installed, I have nothing energized except the motherboard and fans.

 

Was a solution ever found for this issue?

 

Thanks.