ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 350 Blank Screen on booting

ELT_1
Occasional Visitor

ML 350 Blank Screen on booting

When the server is powered on I get a blank screen. I have changed monites and VGA cable but not resolved the issue. What can I do next?
5 REPLIES
Terry Hutchings
Honored Contributor

Re: ML 350 Blank Screen on booting

Which generation of the server is this? Is the server just not getting video or is the server not POSTing? If you wait long another is the server available across the network or is the server not booting to the OS either?
The truth is out there, but I forgot the URL..
ELT_1
Occasional Visitor

Re: ML 350 Blank Screen on booting

It is a ML350 G4p. I checked it on the network but it does not appear on it. All the light are green as well
Terry Hutchings
Honored Contributor

Re: ML 350 Blank Screen on booting

Did anything lead up to this (firmware update, power cycle, etc.) or did the server go down unexpectedly? The first thing I would recommend is to reseat all components (memory, pci devices, etc.) If this proves unsuccessful I would recommend bringing the server down to minimum configuration, then test.
The truth is out there, but I forgot the URL..
ELT_1
Occasional Visitor

Re: ML 350 Blank Screen on booting

I will try it ans let you know if it was successful. Thanks
ELT_1
Occasional Visitor

Re: ML 350 Blank Screen on booting

Thanks for the help. I was able to get the image. No when I log in I get a blank scree with some icons, I am bale to click on them, I get a new icons that pop up which seems to be part of a new window. Do you think it is the monitor or setting?