ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 350 G2 issues

SOLVED
Go to solution
Radu Dumitrascu
Occasional Advisor

ML 350 G2 issues

I use a ML 350 G2 HP Server for our SNA Server and we have a issue with the Array Controller, so we take a new one and we try to change it, but after I change the Array Controller and after I prepare the "System ROMPaq Firmware Upgrade Diskette"...in order to boot up from floppy, ….I'm block ....I have the below message on my screen...I try to enter in bios (F10)...I try to change the Multi Initiator Configuration (Ctrl+A)....
I really don't know how to pas this ....


**************************on the screen:
Slot Port ID LUN Vendor Product Sync Bus HD#
00 1 6 0 Compaq SDT-10000 8
00 2 0 0


Has anyone had a similar situation or knows a solution....?
Wait your kindly reply! Thanks'
5 REPLIES
Radu Dumitrascu
Occasional Advisor

Re: ML 350 G2 issues

Also I want to say that the first error message was:
"1706-Smart Array 5300 Controller Extended BIOS Data Area Memory has been corrupted. array Controller Intrerupt 13h BIOS can not continue System Halted."

After this we decide to change the Array Controller and we are stuck...

All the best!
Radu Dumitrascu
Occasional Advisor

Re: ML 350 G2 issues

Any news/advice for me???
Oleg Koroz
Honored Contributor
Solution

Re: ML 350 G2 issues

What problem you had before ?
What model you used before ? and was the firmware updated ?
Why you need: System ROMPaq Firmware Upgrade Diskette ?
Why Multi Initiator Configuration Ctrl+A ? in G2 use F9 and Boot Controller Order
Disconnect all tapes for now, also where you connect them ?
Reset cache on the Array controller and disconnect battery from cache for few minutes
Firmware Update for Array might be needed from Diskette or Firmware CD
Disconnect all cables, clear NVRAM see if Error still exist

http://h18023.www1.hp.com/support/files/server/us/download/24048.html

http://forums1.itrc.hp.com/service/forums/bizsupport/questionanswer.do?threadId=961028
when someone helps you gave them feedback, that helps to other in the resolution research
Radu Dumitrascu
Occasional Advisor

Re: ML 350 G2 issues

The server in this moment is in HP Service, they think that the issues are caused by the Server Feature Board (where we have the Network connection and the VGA connector)...we try to change this and to put one network card and one video card, but is not working...
And when we reset this Server Feature Board, the server doesnâ t start anymore...
We wait an answer from the service.

Until then ... all the best!!!

Radu Dumitrascu
Occasional Advisor

Re: ML 350 G2 issues

Hello again!!
Last news are that we did not succeed to clearly identify the issue of our server, at the end of last week, so ... we send the server to a local HP service representative and as from their investigation it seems that our server have some hardware issues with the Feature Board (P/N: 249933-001) / possible Motherboard. As our server is a Compaq ProLiant ML350 G2 (4 years old) - where the Motherboard and Feature board are particular for this Compaq model, understand - from the local HP service technicians that in the actual conditions, there are no any guaranties for our server to be in production again, and even we will change the Feature Board / motherboard (that cost a lot) we will not be 100 % sure that the issue will not appear again...
Also please be informed that the server is in production 100% - it's working fine!! but we don't know until whe:( ??
Also we try to find this Feature Board in EMEA but is not disponible...

Thanks for your kindly support Kov!! and for the life lesson!!! All the best!