ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 350 G3 Redhat AS 2.1 installation problem-Smart Array 641

 

ML 350 G3 Redhat AS 2.1 installation problem-Smart Array 641

Hi,
I am trying to install Redhat AS 2.1 on a Compaq ML 350 G3 server with a RAID card (smart array 641). I downloaded the driver from the compaq site before begining the installation, I created the update diskette and used the "linux update dd" as specified in the instructions.

However I am facing problem in installing the OS. It fails to detect the drives.
I tried with redhat 8.0 with the provided redhat 8.0 drive in the site and it is working fine.(detects the drives)

Please hlp me on this!
To get out of a difficulty, one usually must go through it
3 REPLIES
JohnWRuffo
Honored Contributor

Re: ML 350 G3 Redhat AS 2.1 installation problem-Smart Array 641

This is a little note for the 641 Driver:

This RPM will install binary drivers that will only work with the default Linux Red Hat 2.1AS kernel, and configuration that it has been built for. Earlier or later versions of Red Hat 2.1AS are not supported. Special actions are required if you have modified the default kernel configuration that RedHat ships for their Red Hat 2.1AS product.

The cciss driver RPM will not install if it detects that your configuration is different from the Red Hat 2.1AS default Server configuration.
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Vitaly Karasik_1
Honored Contributor

Re: ML 350 G3 Redhat AS 2.1 installation problem-Smart Array 641

did you try RHEL 2.1 AS UPD2 or UPD3 installation disks - it should work!

Rgds,
Vitaly

Re: ML 350 G3 Redhat AS 2.1 installation problem-Smart Array 641

I did managed to find the working driver diskette from the hp site that provides linux Redhat 2.1 AS drivers. Previously I tried the latest verion (2.4.48) released on 9 Dec. The successfull attempt was with the previous vesion (2.4.44).
Thanks for your prompt replies. I doubt what's wrong with the latest version in the site.
To get out of a difficulty, one usually must go through it