HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 350 G3 Strange Network Problem

 
Uros Klaric
Occasional Visitor

ML 350 G3 Strange Network Problem

Hello,

One of my servers developed a very strange and disturbing problem recently, and any help would be greatly appreciated.

Server is connected via NC7760 network adapter (driver version 7.40, without any VLAN tagging configuration) to a Cisco 2960 Catalyst switch which is VLAN configured, and since recently it had begun to, lacking better description, freezes. What happens is:
Users are working normally and in one moment network adapter on the server stops responding. Switch shows that the port is dead, but server says that network is connected and that everything is normal. However, I am unable to ping anything from the server. After a restart everything works normally untill the next time. No error is reported nowhere (Windows Logs or HP Integrated Event Log Viewer). Can anyone shed some light on this?

Thanks,
Uros

3 REPLIES
Connery
Trusted Contributor

Re: ML 350 G3 Strange Network Problem

Hi Uros,
I've heard of a similar problem with the 7760 on a DL320. The fix for the issue was to update the server ROM.

As a result, I would recommend updating your server's ROM to the latest available to see if that addresses the issue.

Best regards,
-sean
Uros Klaric
Occasional Visitor

Re: ML 350 G3 Strange Network Problem

Hello Sean, and thanks for your reply.
I'll try that on Saturday, along with a driver update and we'll see whether that's the fix.
However, what bothers me most is that this setup was working OK since August and started to crash now. Anyway, let's hope that your suggestion will fix this.

Best Regards
Uros

Re: ML 350 G3 Strange Network Problem

System Rom and proliant support pack (contains nic driver)