ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 350 G3 and Smart Array 642

Carlos Bento
Occasional Visitor

ML 350 G3 and Smart Array 642

Dear All,

My company purchased 3 Proliant ML 350 G3 and also 3 Smart Array 642. When trying to setup the 1st server, we had no problem builting the arrays (the arrays, 1 RAID1+0 and RAID5, are with status OK) using the CD that came with the SA 642, but when we launched the system with the SmartStart CD (v6.10) it says that there are no bootable device and also that there are an unknown device. What we understand is that this version of the SmartStart doesn't support the Smart Array 642. Is this true? Can we overcome this without buying a more recent SmartStart CD? If so, how?

Best Regards,
Carlos
13 REPLIES
Gert Luyten
Respected Contributor

Re: ML 350 G3 and Smart Array 642

Make sure that the SA-642 controller is configured as primary controller in the RBSU (Rom Based Setup utility) instead of the embedded SCSI controller (pressing F9 during boot).

The SA-64x controllers are supported from SmartStart 6.20 and upwards.

Rgds,

Gert Luyten - Compaq ACI.
A Proliant a day keeps the competition away!
Terry Hutchings
Honored Contributor

Re: ML 350 G3 and Smart Array 642

You can use a manual install of the OS (whatever that is). If it's NT or Win2000, then you should be able to just boot off the cd then specify the array controller driver.

The other method would be to get Smart Start 6.3
The truth is out there, but I forgot the URL..
ARAN_1
Occasional Advisor

Re: ML 350 G3 and Smart Array 642

I have also purchased two ML350 G3 Proliant Servers with Smart Array 641 Controllers, The SmartStart Cd is Version 6.2 and I get the same problem.
The drivers for Win2k and win2k3 are on the Cd for install but it will not recognise the Controller for setup via SmartStart, a Manual install works ok using f6 at start of OS setup for further drivers.
I would like a SmartStart that supports the install, does anyone know if 6.3 works, and whether I can get one free gratis. (Array controllers used to ship with a SmartStart Version is this now stopped)

Decisive I Think
Terry Hutchings
Honored Contributor

Re: ML 350 G3 and Smart Array 642

Smart Start CDs still ship with array controllers. This controller hasn't so far since there wasn't a version of Smart Start, before 6.3, which supported it.

Yes, version 6.3 supports this controller in all ways.

The same thing happened when the 5300 controller was first released.
The truth is out there, but I forgot the URL..
Chris Tilley
Occasional Visitor

Re: ML 350 G3 and Smart Array 642

I have The same problem but with a 641 controller on an ML350 G3.

If i try and do the manual install, adding the raid driver using the F6 prompt, when the system reboots to complete setup after the file copy, i get the error "error loading operating system"

Anyone got any idea? We're getting kind of desperate now!
Terry Hutchings
Honored Contributor

Re: ML 350 G3 and Smart Array 642

What is the boot controller order set to in the Rom Based Setup (F9)? By default this will be set to the embedded scsi and I believe this is your problem.
The truth is out there, but I forgot the URL..
Chris Tilley
Occasional Visitor

Re: ML 350 G3 and Smart Array 642

Unfortunately not, the raid device is set as first boot. I've built approximately 20 ML350 servers and never hit this problem. Very frustrating!
Terry Hutchings
Honored Contributor

Re: ML 350 G3 and Smart Array 642

How many logical drives do you have configured on this controller? I would recommend just creating 1 then creating any additional once the OS is installed.
The truth is out there, but I forgot the URL..
Chris Tilley
Occasional Visitor

Re: ML 350 G3 and Smart Array 642

Just one, we're only going with one anyway as its a Terminal server. Created a 15Gb Parition in the Logical drive which setup copied all the files to, then on rebooting it appears the system has 'forgotten' the drivers for the RAID device and setup does not continue.
Idris Whittingham-Jones
Occasional Advisor

Re: ML 350 G3 and Smart Array 642

Can someone who knows for a fact, ie. has used a 641 with smartstart 6.3, please confirm that it does indeed support it.

I have had conflicting reports, from HP support as well, that this card is supported completely.

I suggest the best way at the moment to use this card is to perform a manual install (as I have previously mentioned on this forum) and select to install a 3rd party raid controller in Windows setup and install the driver required on a floppy.

Idris
Terry Hutchings
Honored Contributor

Re: ML 350 G3 and Smart Array 642

I have personally done an assisted install on an ML570 G2 w/ Win2000, using Smart Start 6.3 and a 642 controller. It does work fine and didn't have any problems. I've also run ADU on this configuration and it worked fine as well.
The truth is out there, but I forgot the URL..
Joe_209
Occasional Visitor

Re: ML 350 G3 and Smart Array 642

I just tried using SmartStart 6.30 to install NetWare on a ML370 G3 with a 431 array controller. SmartStart does NOT detect the controller. My boot order is set properly I've done these before. I had to install NetWare without SmartStart.

Even the documentation for installing the RAID controller driver for NetWare is wrong.

Come on HP.
Francesco_60
Occasional Visitor

Re: ML 350 G3 and Smart Array 642

I m having the same problem with the same machines:
ML 350 G3 and smart array 641 controller, I m using the smart start 7.10 version!!!
I have followed all your instruction and the problem percist... could you help me.

Grazie

F.