cancel
Showing results for 
Search instead for 
Did you mean: 

ML 350 G3

 
Daniel_126
Occasional Visitor

ML 350 G3

Hello.
I want to know if I need to run smart start to install SCO Open Server 5.04.
If not, what I have to do fist ???
3 REPLIES
Theo Hill_1
Honored Contributor

Re: ML 350 G3

You will need the drivers for the OS (mainly just the SA controller driver), but no it is not required.
Terry Hutchings
Honored Contributor

Re: ML 350 G3

I would recommend looking at the "Extended Features Supplement for SCO OpenServer Release 5":
http://h18007.www1.hp.com/support/files/server/us/download/17256.html
The truth is out there, but I forgot the URL..
Marcelo Gonzalez_1
Occasional Visitor

Re: ML 350 G3

Sorry for this LATE update, but as I read in SCO web site and HP web site, the G3 is incompatible with all Open Server version below 5.0.6.
I have a customer who bought a ML 350 G3 and must upgrade the SCO OSE to 5.0.7.

So, ML350 G3 works with SCO OSE 5.0.5. or not ??? SCO claims that there is not a patch available for Pentium 4 and new Xeons for Open Server below 5.0.6

Marcelo