ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 350 G4 fails to boot

Ian Bruce_1
Occasional Contributor

ML 350 G4 fails to boot

I have a ML350 G4 which when you power it up the fans come on various LEDS illuminate on the mother board and the go out, pressing the power on button does nothing. On the front the only thing thats lit is the power LED which is amber. I have tried replacing the PSU and the DC to DC coverter, I have tried changing the memory and processor, I have tried disconnecting all the cables and ribbons and resetting the BIOS

Comments please

3 REPLIES
Michael A. McKenney
Respected Contributor

Re: ML 350 G4 fails to boot

Sounds like a dead server board. Does it post? Any beeps from the board? Did you reseat everything?

When did it work last? Any firmware or patch upgrades to the server? Any previous problems, you mentioned the power supplies.
Ali
HPE Pro

Re: ML 350 G4 fails to boot

Hi Ian,

If you have ILO configured, can check the status of the server and any error message that is available in IML...

I remember ML350 G4 has known issue with processor heatsink.

However, you may try few more things to check

1. Clear the NVRAM from h/w switch.
2. bring the server down to bare mini h/w
3. check the Power switch connections
4. swap the processor along with the heatsink and test with one processor only.
5. as mentioned, login to ILO and check

if does not work, log a case with HP to have power sub-system checked and get the motherboard/power components replaced.

thanks,
Aftab
I work for HPE
Looking for a quick resolution to a technical issue for your HPE products? HPE Support Center Knowledge-base – Just a Click Away!
See Self Help Post for more details
Jake Mason
Advisor

Re: ML 350 G4 fails to boot

Sounds like it could be bad memory or CPU. Try swapping those. If not, could be the system board then.