HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML-350 G4 hangs at windows 2003 server install

 
Sebastien Mayer
Occasional Visitor

ML-350 G4 hangs at windows 2003 server install

Hello,

Problem at the install when at 'Setup is starting Windows', with a brand new ML-350 G4. Freezes on the Windows 2003 server enterprise or the standard install. CD worked well prior on an ML-370 G4.

I've tried the Smartstart 7.40 CD or a manual (with the SmartArray driver on FDD)install, same result. But, succesfully installed W2K with SS or manual (with the SmartArray driver on FDD)and works great.

Downloaded and applied the firmware maintenance CD and the only upgrade detected was the SmartArray firmware, did that. Also, did a system erase. Nothing seems to work.

Hardware setup:
2GB ram
2 X 36GB SCSI HOTPLUG RAID 0+1(in the Optional housing)
4 X 146GB SCSI HOTPLUG RAID 5
1 X SmartArray 6204 128MB
1 X Remote lights-out II card

Am I overseeing something?

Thanks
2 REPLIES
Sebastien Mayer
Occasional Visitor

Re: ML-350 G4 hangs at windows 2003 server install

Hello all,

I've decided to do a small test. I've taken out the SmartArray 6402 card, the Light-out card, reconnected only the 2 X 36GB drives (not in the option 2nd housing) to the onboard SCSI CTRL and did a full system erase. WOW, the W2K3 enterprise will now procede with the install....everything works fine now.

Next step, i'll try inserting the 2 X 36GB in the optional house to see if it'll work?

I'll keep you posted.
Sebastien Mayer
Occasional Visitor

Re: ML-350 G4 hangs at windows 2003 server install

Hello All,

Guess what? After taking out the Smart Array 6402 card and the Lights-out card and step by step just reinstalling the SA 6402 only on the bultin SCSI backplan with the 146GB HDD's... the installation of W2K3 WORKED this time!!!! So I reinstalled and connected everything the way it was at the begining, and everything works like it's supposed to...!!! Go figure?

My Guess is that the SA 6402 got reseted somehow with all the changes in the ways I connected and reconnected the SCSI port A1 and A2 on the SA with the two different SCSI backplan housing and also mixing up the 36GB and the 146GB HDD's....!?

Every is working well now, so now I can procede with the rest of the installation.

Thanks for listening.

Cheers