ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 350 G5 - 146 GB HDD issues.

 
Dik H
Advisor

ML 350 G5 - 146 GB HDD issues.

We have a serious issue with some 146GB HDD on ML350 G5, 2 servers involved. Here's a brief resume.

ML350G5 - PID: 470064-313 - SN: GB8824RN8L
Shipped with 2 HDD 146GB - Firmware HP D5 - Model: DG146BABCF
RAID 1 - OS

Added 6*146 GB HDD - Firmware HPD6 - Model: DG146BAAJB
2*146GB RAID1
4*146B RAID 1+0

The issue now is that the 2 original disks FW: HP D5 are online without problems but all the 6 new HDD with FW HPD6 have a failed in the array after approx 45 min of use. The disks are flashing RED and giving S.M.A.R.T errors in ACU but accessible in Windows and I/O operations are fine.

We upgraded FW of the Smart Array Controller E200i from 1.72 to 1.78. Also upgraded HDD FW HPD6 to HPD9.

We removed the disks and swap on another ML350 G5 server but results are same. We replaced all 6 HDDs with new ones and they all failed again in both servers. The weirdest part is that once the HDDs fails, they remain failed even if we operate the in another server, eg. DL380 G5.

Pls help urgently.
3 REPLIES 3
KarloChacon
Honored Contributor

Re: ML 350 G5 - 146 GB HDD issues.

hi

let me see If I got this

so 6 HDDs have flashing RED you did some troubleshooting after you moved the to another server and same issue? all flashing RED?

even they were replaced and again same issue?
if so very weird

- remove the other 2 HDDs and run erase utility with smartstart CD with the new 6 HDDs

- also check cables, backplane, reseat controller

- clear NVRAM

regards
Didn't your momma teach you to say thanks!
Dik H
Advisor

Re: ML 350 G5 - 146 GB HDD issues.

Here are some more info:
1.We replaced 6 new disks on the same, resulting in same pblm.
2. Got a new ML350G5, put same disks in that, failed again.
3. Upgraded FW of 146GB HDD from HPD6 to HPD9B. Upgraded E200i FW from 1.71 to 1.78. Still same problem.
4. Removed 2*146GB HPD5 HDD, ran Erase utlity. Cleared config, then reloaded. Failed drives remain fail.
5. Replaced new disks on new ML350G5. Worked for some while and then resulted in 1 HDD failing.
6. Note that when the HDD flash red, they are nevetheless accessible in ACU and under Windows. IO operations are fine.
SO to resume used 2 batch of disks on 2 ML350s but resulting in same problem. Logged call with HP Elevations..

We noticed something however, there is a direct correlation with ACU and disk failure. We noticed that the failure occurs whenever we apply some changes in ACU; say deleting/recreating array and saving.. We are running ACU ver 8.0.14 on Windows 2003 R2 32bit.
Highlighted
KarloChacon
Honored Contributor

Re: ML 350 G5 - 146 GB HDD issues.

ok since you are getting phone support

please keep us informed about the resolution

this is the first time I see something like that

thanks
Didn't your momma teach you to say thanks!