ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 350 G5, POST Error: 1792-Drive Array Reports Valid Data Found in Array Accelerator

esantos999
Advisor

ML 350 G5, POST Error: 1792-Drive Array Reports Valid Data Found in Array Accelerator

Hi,

 

I have a Proliant ML 350 G5 that every time I reboot it gives me the POST Error: 1792-Drive Array Reports Valid Data Found in Array Accelerator. Beside that message everything is running OK. In the System Management Homepage, Smart Array Windows everything is a green check box. In the Array Configuration Utility is the same, no errors, no problems, the battery is OK (was recently replaced). 

 

The array controller is a E200i with the latest version 1.86. The server is running Windows Small Business Server 2003.

 

Can anyone please explain me why the POST error?

 

 

Regards,

Edgar Santos


Regards,
Edgar Santos
1 REPLY
Trygve Henriksen
Respected Contributor

Re: ML 350 G5, POST Error: 1792-Drive Array Reports Valid Data Found in Array Accelerator

This message can happen if the server had an accidental reboot, or after power failures, and then it only tells you that the battery did its job; protecting data that was cached and queued to be written to disk.

 

If you get the message after a NORMAL shutdown/reboot, though, something isn't right.

 

Run a diagnostic in the ACU.

 

You may have several errors.

(The IML indicates both a worn out battery and the possibility of a bad HDD)