ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML-350 G5 server does not turn on after installing multiport serial card PCI in PCI-X slot

cdarsie
Occasional Visitor

ML-350 G5 server does not turn on after installing multiport serial card PCI in PCI-X slot

Hello friends,

 

I have a Proliant ML350 G5 I need to install a multiportserial card.

 

This board is working perfectly, already tested in other computers and ran perfectly.


Also tested two other identical serial cards that are in use on other computers and it does not work either.


It is a Naxos 32-bit PCI serial card with universal voltage.

My server has PCI-X 64-bit voltage of 3.3v.

 

Theoretically, everything should work perfectly, because the requirements for running both have, server and serial card.

 

But as soon as I install the card, the server does not turn on. Lights up a red LED in the front panel and a red LED on the motherboard. When I remove the serial plate of the slot the server gets back to normal.

 

I wonder what happens in this case? I really need this serial card to work on that server.


BIOS problem? Configuration of motherboard?

 

I await comments to help.

 

Thank you !!

2 REPLIES
Suman_1978
HPE Pro

Re: ML-350 G5 server does not turn on after installing multiport serial card PCI in PCI-X slot

Hi,

 

As you say, the cards are working on "other computers" but not on this server.

Have you tested these cards on other HP servers?

 

For the card/server not to work, there could be various reasons:

Power supply of the server.

System board compatibility.

Processor compatibility.

BIOS version or configuration.

 

I would suggest to update BIOS and test the card.  Also check the card compatibility with various pci slots and or intel processors.

 

 

Thank You!
I am a HP employee
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Useful Links for ProLiant Servers

Jimmy Vance
HPE Pro

Re: ML-350 G5 server does not turn on after installing multiport serial card PCI in PCI-X slot

This should work, but only if your PCI card is a 2.0 spec card. PCI-X has a minimum clock speed of 66MHz, PCI 2.0 cards will run at 66Mhz, PCI 1.0 or 1.1 cards will only run at 33MHz




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!