cancel
Showing results for 
Search instead for 
Did you mean: 

ML 350 G5

Luke Duraj
Occasional Contributor

ML 350 G5

Hi All

I hope somebody can help me as I am now completely out of options.

About a year ago we bought the above server. The Server was preloaded with Windows 2003 R2 SP2 and configured as a file server. The server was working fine for a while until we decided to upgrade the File Server role to have a little bit more functions such as File Screening on the Shares.

The server started acting really wierd. It started reporting a lot of Application event log errors. This was caused by FSRM, Symantec and sometimes even the VSS service would crash.

We decided to reload the server. A fresh installation of the OS was done and the LANMANSERVER registry keys were imported to restore the shares on the server. The reload was done from the Win 2003 server CD's as we were trying to avoid doing a restore so we repartitioned the first logical drive and reloaded the OS.

From day one the server started reporting errors again. If the WMI repository is cleaned and the service restarted the event logs stay clean for around 3 days or so and then its back to the errors again. We tried replacing the memory on the server with no success. No matter what we do the errors are always there.

Today Looking at the recent/past HP logs I found the following errors:

Post Error - Message : 1785-Drive Array not Configured - Error : 85

The above error is repeated a couple of times going back a couple of months with no other explanation given. It also report the following error once:

SAS Array Device Failed - Chassis Type : Internal storage - Chassis Id : 4 - Chassis Port : 255 - Box : 1 - Port Id : 1I - Bay : 3

I also have 4 of these that span over 2-3 moths.

System Crash - Message : BugCheck, STOP: 0x0000000A (0x00000030, 0xD0000002, 0x00000000, 0x8084EA93)

We are running a couple of the above mentioned servers with more or less the same configuration and none are giving us any problems accept this one.

Will deleting and recreating the logical drives help this sick baby out?

I am really out of options so if anybody has any suggestions place let me know.

Thanks so much.

3 REPLIES
Luke Duraj
Occasional Contributor

Re: ML 350 G5

Anyone? I need help please.
Michal Kapalka (mikap)
Honored Contributor

Re: ML 350 G5

hi,

did you try to use smartstart cd and run the diagnostics ???? yes i know its a offline test, but if you have such a problem with the server, i would recomend it.

mikap
Luke Duraj
Occasional Contributor

Re: ML 350 G5

Hey Mikap

Thanks for the reply. No I haven't tried it yet. I will check if I can do it this afternoon. I have also decided to redo the entire server friday. I will reconfigure the array and the logical drives from scratch. Will then use the HP CD's to reload the entire server and then restore the data. Hopefully it will be the end of my problems.

Do U think reloading and reconfiguring the entire server from scratch might actually sort out the problem or am I going to waste my time doing this?

Thanks for the help.