ProLiant Servers (ML,DL,SL)

ML 350 gen10 DIMM problem

 
Pejman1
Occasional Contributor

ML 350 gen10 DIMM problem

Hi

I have an ML 350 Gen 10 server (Xeon 3106 @ 1.7GHz with 16GB of ECC RAM). I decide to upgrade to 48 GB of Memory RAM (add 2 modules of 16 GB). according to HPE memory occupation guide i must use Dimm slot 8,10,12 .
my problem is the system recognise memory module but do not use RAM module that sitted in dimm 10.
i change RAM but nothing happend , i updated frimware , nothing happend.
what can i do?
Can i use other dimm slot without losing performace ?

please someone help me

thank you

3 REPLIES 3
Torsten.
Acclaimed Contributor

Re: ML 350 gen10 DIMM problem

>> but do not use RAM module that sitted in dimm 10.

How do you know this?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Pejman1
Occasional Contributor

Re: ML 350 gen10 DIMM problem

because in ILO report it tells me about that

Torsten.
Acclaimed Contributor

Re: ML 350 gen10 DIMM problem

If you swap the DIMMs around - does the issue stay with the slot?

Consider to post a screenshot.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!