ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 350G5 Fan 7 and 8 error

Martin Björgvik
Occasional Visitor

ML 350G5 Fan 7 and 8 error

I have a problem with my ML-350 and I can´t find these fans.

I have looked in this dokumentation http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c00708990/c00708990.pdf

but there is no, sign of fan 7 and 8 in this one. I have looked inside the server and can only see the two CPU fans and two fans at the back of the chassie.

If I look in the system management hompage the failing fans is supposed to be on the I/O board ?

Any help on finding these fans would be appriciated.

Because the server restarts now and then at the moment. All leds on the frontpanel of the server is green all the time.

/Martin
7 REPLIES
Johan Guldmyr
Honored Contributor

Re: ML 350G5 Fan 7 and 8 error

Hi, I don't have a ml350 to look at, but it seems like on page 76 in the document above it mentions fans that can be connected to items number 26 and 27 on the system board.

Are there any fans connected there?
If not, could something have happened to the pins in there?

Searched around for fan 7 and 8 in the ml350 g5 and couldn't find anything either.
How are the other fans doing?

How about the leds on the system board? Are they all green too? There should be leds next to the fan connectors (see page 78 in the document you linked to).

Things you could try would be perhaps a reseat of the fan cables. See if they are all "looking good". I don't know either if the server boots up without the fans at the back of the chassi, but if the server is in a cooled room it might be worth a shot to try to boot it without some of the chassi fans connected.
TarunJain
Respected Contributor

Re: ML 350G5 Fan 7 and 8 error

Hi Martin,
This server can have only 6 fans
fan 1 and 2: system fans
fan 3 and 4: redundant fans
fan 5 and 6: Processor fans

Just a thought that May be fan 7 & 8 are for power supply fans.
Martin Björgvik
Occasional Visitor

Re: ML 350G5 Fan 7 and 8 error

items number 26 and 27 on the system board ar for redundant fans in the back of the chassie, there are no fans connected to these at the moment

All the leds on the systemboards are green. And on the frontpanel to.

This is from the eventlog of the server
------------------------------------------
A fan has failed. (Fan 7)

User Action
Check the failed fan and replace if necessary.

WBEM Indication Properties
AlertingElementFormat: 2 0x2 (CIMObjectPath)
AlertingManagedElement: "\\SRV-JIT03\root\HPQ:HP_WinFan.CreationClassName="HP_WinFan",DeviceID="Fan 7",SystemCreationClassName="HP_WinComputerSystem",SystemName="srv-jit03.jitech.local""
AlertType: 5 0x5 (Device Alert)
Description: "A fan has failed. (Fan 7)"
EventCategory: 23 0x17 (System Cooling)
EventID: "3"
ImpactedDomain: 4 0x4 (System)
IndicationIdentifier: "{96EE49DC-BBD6-4636-A7DA-C5E6DE5377C6}"
IndicationTime: "20100216183134.750000+060"
NetworkAddresses[0]: "192.168.135.243"
OSType: 69 0x45 (Microsoft Windows Server 2003)
OSVersion: "5.2.3790"
PerceivedSeverity: 5 0x5 (Major)
ProbableCause: 94 0x5e (Fan Failure)
ProbableCauseDescription: "Fan Failed"
ProviderName: "HP Cooling"
ProviderVersion: "2.1.0.0"
RecommendedActions[0]: "Check the failed fan and replace if necessary."
Summary: "Fan failed"
SystemCreationClassName: "HP_WinComputerSystem"
SystemFirmwareVersion[0]: "2009.07.10"
SystemFirmwareVersion[1]: "2008.08.04"
SystemGUID: "32383534-3034-5a43-4a38-333630314642"
SystemModel: "ProLiant ML350 G5"
SystemName: "srv-jit03.jitech.local"
SystemProductID: "458240-421"
SystemSerialNumber: "CZJ83601FB"
TIME_CREATED: 129108151036250000 0x1caaf2de81f8790
---------------------------------------

Here is an attached picture of how it looks from the system management console
Martin Björgvik
Occasional Visitor

Re: ML 350G5 Fan 7 and 8 error

>Hi Martin,
>This server can have only 6 fans
>fan 1 and 2: system fans
>fan 3 and 4: redundant fans
>fan 5 and 6: Processor fans
>
>Just a thought that May be fan 7 & 8 are for >power supply fans.

Yes thats why Iám confused ...

I have two powersupplies in the server, both are operating and leds are green.

/Martin
Martin Björgvik
Occasional Visitor

Re: ML 350G5 Fan 7 and 8 error

anyone ?
TarunJain
Respected Contributor

Re: ML 350G5 Fan 7 and 8 error

Hi Martin,
What is the response of HP Support on this?
gregersenj
HPE Pro

Re: ML 350G5 Fan 7 and 8 error

Hi Martin

The ML350G5 ships with 2 system fans.
The you can add 2 more.
The extra fans are put behind (on top) on the first fans.
cascade or how ever to desribe it.
Do chek if you got 2 or 4 fans in the back.

Beware.
If for any reason. a fan has been installed on the wrong connector. The servers has powered on. It will complaint over missing fans.
The the fan cables has been moved to the correct connectors.
The server still believe that it now got the extra fans. It don't get any info back, so it will consider the fan to be failed.
So This would be a configuration problem.
You can only solve that by clearing the CMOS.
You can do that using the switch. Or from the RBSU (BIOS stup).
If you choose the RBSU.
BEWARE !! there's to option to clear the CMOS.
One option will clear the system CMOS only.
The other will also clear the RAID controller. = Delete your RAID !!
Be carefull.

BR
/jag