ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 370 Failed to boot

Messan Lawson
Occasional Visitor

ML 370 Failed to boot

I have an ML 370 G2 that is failing to boot
because disk 1 is bad.
Disk 0 and Disk 2 are good however windows 2003 installed on the server is not coming up.
How can i get the server to boot from the other disk.
What is the best way to fix and replace drive.
Any internal link and KB is appreciated.
Serial number is D206KF5IK031
4 REPLIES
Tom Bate
Advisor

Re: ML 370 Failed to boot

Do you have a RAID configuration? Which drive is the O/S installed on? If no RAID and W2K3 is on Disk 1, then you probably need to reinstall the O/S on a fresh disk.

Try checking the messages on the POST and let us know what you are getting from the array.
Messan Lawson
Occasional Visitor

Re: ML 370 Failed to boot

the eror i get is :Disk 1 failed BD072863B2 nothing else will happen.
I don't have any RAID configured.

Oleg Koroz
Honored Contributor

Re: ML 370 Failed to boot

usually if no raid by default peoiple install OS to ID0, how it was configured 3 HDD ? if HDD not Hot-Plug disconect ID1 and try once again or it might ask you for F1 input ? what options you see after faulty HDD detected?

... so from POST you don't see any message stated 5i controller or 1 Logical Drive Detected ?
chongkan
Trusted Contributor

Re: ML 370 Failed to boot

1- Get a replacement with this spare: 289042-001

2- What error are you getting? Where? during windows boot process or POST?

3- Are the HDDs being recognized during POST?

4- What controller is listed during POST? Integrated u320 Dual Channel or? What RAID level if not using the Embedded controller?

5- Have you moved the HDDs positions?

6- The serial # you provided is incorrect.