ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 370 G3: Adpu160m error

 
Jonathan Ng
Advisor

ML 370 G3: Adpu160m error

Hi,
I am having an Event ID: 9 error - Source:adpu160m "The device \Device\SCSI\adpu160m1 did not response within the timeout period"

I tried as suggested prev to uninstall (& delete existing driver )and used the lastest driver (extracted from SSCD 5.5 & 6.0) but the error message still persist. Otherwise the system seems to be normal.

The system is a Win2K sp3 with Compaq 8 cassette autoloader.
5 REPLIES
Sunil Jerath
Honored Contributor

Re: ML 370 G3: Adpu160m error

Hello Jonathan,
Please try the following:

Please DOWNLOAD to a folder and EXTRACT the files to a folder
ftp.compaq.com/pub/products/servers/supportsoftware/cp002001-002500/CP002375.EXE

for driver file CP002261 64/66 adapter driver --5.5 SSCD
CP001612 64/66 adapter driver --5.4 SSCD
CP002375 64/66 adapter driver --6.0 SSCD
http://www.compaq.com/support/files/server/us/download/15193.html

Open Device Manager
Go to Scsi and Raid devices
Select each of the 64/66 ultra 3 adapters and uninstall them
DO NOT REBOOT AT THIS TIME
Go to Start Menu file search engine
Search for adpu160m.sys on the root of C:
You should have at least 3 files show up, excluding the extracted files
Delete all of these drivers
REBOOT SERVER NOW
When the OS comes back online, the windows hardware wizard should appear,
requesting the driver for the controller
DO NOT REBOOT after installation of first driver unless you have single port controller.
Point wizard to second port driver file and then:
REBOOT
When OS comes back online at this time you will need to check the Device Manager again for Medium changers if connected
The medium changer should be listed as Unknown Device
If not update driver and select Unknown Device
You are now properly installed

Regards,
Jonathan Ng
Advisor

Re: ML 370 G3: Adpu160m error

Hi,

I've already tried it but still the same error appears in the Event Log.

Anything else i can try? Btw I used cp002375 (SSCD 6) and CP002261 (SSCD 5.5).

Rgds,
Jon
Sunil Jerath
Honored Contributor

Re: ML 370 G3: Adpu160m error

Hello Jon,
Please try the drivers from the following link and let me know.

Compaq 64-Bit/66-Mhz Dual Channel Wide Ultra3 SCSI Controller Driver for Windows 2000 Component Pack CP001073 http://www.compaq.com/support/files/server/us/download/10421.html

Compaq 64-Bit/66-Mhz Dual Channel Wide Ultra3 SCSI Controller Driver for Windows NT 4.0 Component Pack CP001101 http://www.compaq.com/support/files/server/us/download/10395.html


The ADPU160M.SYS driver Version 6.40.520.202 for Windows NT 4.0 supersedes the version released with SoftPaq SP17844.

Regards,
Jonathan Ng
Advisor

Re: ML 370 G3: Adpu160m error

Hi Sunil,
Thanks for the reply.

Yes, the CP001073 works. Thanks mate!

The funny thing is that we have another server having the same problem and i've used the CP002375 (SSCD 6.0) and the event viewer still shows the same prob after reboot (warm & cold). Next day, the problem is gone by itself.

Any idea why?

Rgds,
Jon
Sunil Jerath
Honored Contributor

Re: ML 370 G3: Adpu160m error

Hello Jon,
I am glad that one of the server you were having trouble with has been fixed. About the other server you have mentioned it could just be the corelation between the new driver you have installed with other SW in the server. Well if it's working then dont worry about it.
Have a good day!! :)