ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 370 G3 Fan speed

Pradeepbalan
Occasional Contributor

ML 370 G3 Fan speed

Hii,

I am using HP Proliant ML370 G3, recently i facing problem in the server fan speed, normally, when the server is started up the fan speed will be high and after OS boot up the fan speed will be slower, but now the server fan speed not goes slower even after the OS boot. Kindly help me to rectify this problem.
6 REPLIES
sandeep_raman
Honored Contributor

Re: ML 370 G3 Fan speed

Hello Pradeep,

If

1.System ROM and PSP is the latest,
2.Server room has sufficient cooling and other servers are ok,

then call HP support for part replacement.

SRH
Brian_Murdoch
Honored Contributor

Re: ML 370 G3 Fan speed

Hi,

With ML370 G3 System BIOS dated 08/05/2004 onwards HP changed the default speed of the fans to HIGH. I believe this now affects how the server behaves even after the health drivers are loaded to slow the fans down. This was done by HP to reduce the number of "false fan" error messages on this model.

To correct the problem try this: -
Power on the server.
Press the F9 key to enter RBSU.
Select "Advanced."
Select "Fan Speed."
Set the default speed of the fans to "Low" or "Normal" depending on the choices.

Now see if the health drivers kick in as expected when the O/S boots. If you prefer to control the fans via the health driver then leave it set like this.

I hope this helps.

Brian
Pradeepbalan
Occasional Contributor

Re: ML 370 G3 Fan speed

I updated the latest PSP, still the problem exists.
Brian_Murdoch
Honored Contributor

Re: ML 370 G3 Fan speed

Hi,

Did you change the BIOS setting for the fan speed as suggested earlier?

Regards,

Brian
Pradeepbalan
Occasional Contributor

Re: ML 370 G3 Fan speed

Brian,

Bios setting is older than 08/05/2004, my bios version is 2003.
sandeep_raman
Honored Contributor

Re: ML 370 G3 Fan speed