ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 370 G3 keep standing at F1

 
Rahul Sharma
Frequent Advisor

ML 370 G3 keep standing at F1

My ML370 keeps standing at F1 to be pressed.
How can i disable this so that it boots without prompting or user intervention.
Thanks
3 REPLIES
JohnWRuffo
Honored Contributor

Re: ML 370 G3 keep standing at F1

My guess is you have installed/removed a PCI board or something?

You can insert your smartstart CD and run the system config. It will detect all the PCI boards and system configs as they appear on the system at that time. Then save the config (F10) and enter. Reboot and "ta da" no more F1 prompt.
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Terri Harris
Honored Contributor

Re: ML 370 G3 keep standing at F1

1. Access for the RBSU (ROM-Based Setup Utility).
2. Select ADVANCED OPTIONS
3. Select POST F1 Prompt
4. Change this setting to DISABLED
Rahul Sharma
Frequent Advisor

Re: ML 370 G3 keep standing at F1

Fortunate I found this option before any replies. But any ways thanks to all.