ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 530 G1 Hangs

 
Ash Keval
Occasional Advisor

ML 530 G1 Hangs

We have a ML370 G1 which hangs when rebooted.It hangs afetr it sees the two processors. I have to
go back in through the RIB card and reset the server.
Any suggestions will be greatly appreciated.
3 REPLIES
Prashant (I am Back)
Honored Contributor

Re: ML 530 G1 Hangs

Hi,

Any error under the IML/Event logs?
Led status on the MB and server?
Please check the following details that will help you to get more details on the same reason for issue faced.

Prashant S.
Nothing is impossible
Ash Keval
Occasional Advisor

Re: ML 530 G1 Hangs

No errors in the IML/Event logs.The only thing it does is the curser keeps flashing as soon as it sees the second processor.
Brian_Murdoch
Honored Contributor

Re: ML 530 G1 Hangs

Ash,

Your heading is "ML530G1 Hangs" but then you describe an ML370G1 problem. If this is a ML370G1 there were a number of hang issues addressed in BIOS dated 08/04/2001. If you have BIOS newer than that it won't help.

ML370G1 BIOS history details are here. The latest version 12/18/2002 is available at the top of the screen.
http://h18023.www1.hp.com/support/files/server/us/revision/2024.html

The same problems were addressed in ML530G1 BIOS dated 08/04/2001. Here is the BIOS history link for the ML530G1.
http://h18023.www1.hp.com/support/files/server/us/revision/2025.html

If this has been a problem for a while you may find that the RIB or RILOE module is not in a Primary PCI bus slot. For ML370G1 this card must be installed in PCI slot 1 or 2, for the ML530G1 it must be installed in PCI slot 1.

I hope this helps.

Brian