ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 570 media test failed

Helmi_1
Frequent Advisor

ML 570 media test failed

Hi,

1 got problem with ML 570. I tried to insert the smartstart cd to configure the raid and partiton but cd-rom cannot read the cd. I already change the smartstart cd with other cd, still the same. There is error apper on screen, "PXE-E61 Media Failure, check cable", "PXE-M0F : Existing intel PXE Rom. Pls help me.

Thanks.

16 REPLIES
raadek
Honored Contributor

Re: ML 570 media test failed

Helmi,

This message shows that PXE (over the LAN) boot cannot succeed - it has nothing to do with your CD.

Go into BIOS and change the boot options to CD-rom, HDD and floppy. Leave the last boot option as nothing, if possible.

Rgds.
Don't panic! [THGTTG]
SPa
Trusted Contributor

Re: ML 570 media test failed

The CDROM Drive could be the issue here.Incase boot options do not help,you may want to replace the CDROM and check.

The array though can be configured using the F8 option during POST incase you are using Smart Array Controller.

Incase you have a RILOE that is Remote Insight Board,you may want to try the virtual CDROM to confirm.
Helmi_1
Frequent Advisor

Re: ML 570 media test failed

Thanks for the replies,

There is no option to me to go to bios to change the boot option. There are only,

Press F8 - Compaq remote Insigh
Press F8 - Run option Rom Configuration.

and the error follow by "error boot system partition, boot config diskette from A.

Thanks.
raadek
Honored Contributor

Re: ML 570 media test failed

'ROM configuration' is the right one.
Don't panic! [THGTTG]
SPa
Trusted Contributor

Re: ML 570 media test failed

F8 is the ROM to configure Smart Array.

In that case it seems you have a Generation 1 Server.You will need to use the System Configuration utility to configure and check the Boot options.

The Link below gives the utility which will help create System Configuration Utility diskettes.You will have to use the first diskette to boot the server from.

But before doing this, a basic check would be to see if the server is trying to boot off the cdrom.This can be seen if the CDROM LED comes on before the PXE message.Incase it is lighting up,that would mean that the server is trying to boot from the cdrom but is not able to read.In that case a simple replacement of CDROM should resolve.
Helmi_1
Frequent Advisor

Re: ML 570 media test failed

Thanks for the replies,

The full statement is,

Press F8 - Option Rom Configuration for Array.

Inside the Menu are,
1. create logical drive.
2. view logical drive.
3. delete logical drive.

When i switch on the server, the led for floppy and cd-rom is blinking for a few second.

Thanks.
SPa
Trusted Contributor

Re: ML 570 media test failed

Helmi_1
Frequent Advisor

Re: ML 570 media test failed

thanks for the replies,

i already applies the System Configuration Utility, but problem still not solve. same error occured, edia test failure, check cable. Pls advised.
'Thanks.
SPa
Trusted Contributor

Re: ML 570 media test failed

Did you checked the Boot order after running the System Configuration utility.What was it set to

Helmi_1
Frequent Advisor

Re: ML 570 media test failed

Thanks for the replies,

The boot order is :

1. CD 2. A: 3. C

pls advise.

Thanks.

Re: ML 570 media test failed

Hi,
in the past i had a problem very similar.
I changed de cdrom and seems to solve the problem.

Try that.

Best regards.
Helmi_1
Frequent Advisor

Re: ML 570 media test failed

Thanks for the replies,

i already takeout the cd-room and its working fine. Pls advise.

SPa
Trusted Contributor

Re: ML 570 media test failed

What i can think of is to try and run erase using the erase utility and then check.

http://h18023.www1.hp.com/support/files/server/us/download/17918.html

This would bring the server to default and also erase any data on the server
Helmi_1
Frequent Advisor

Re: ML 570 media test failed

Thanks for the replies,

i just applies the erase utility, unfortunately problem still not solve.
SPa
Trusted Contributor

Re: ML 570 media test failed

Hi Helmy,

Were you able to resolve it by any means.

Helmi_1
Frequent Advisor

Re: ML 570 media test failed

I just report to HP. They suspect problem with array controller 5300 and i/o card. They took back for further testing and warranty. Status : Pending.

Thanks.