ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 G2 SATA Array failure

BjornL
Occasional Contributor

ML110 G2 SATA Array failure

Hi,

I have a big problem, once every 3 or 4 days. My server reboots. It won't start anymore because It can't find a boot disk. When I look in the array config tool I see that ALL the members are missing. After rebooting and starting a rebuild everything works fine for 3 or 4 days. I'm thinking that the Raid controller is defective. The disk are both just a few months old (I checked them and can't find any problems)

Anyone an idea?

Thanks
Bjorn
6 REPLIES
ramesh_naik_
Esteemed Contributor

Re: ML110 G2 SATA Array failure

Hi Bjorn,

What is the RAID controller installed in the server?

What is the hard drive capacities?

What is the memory configuration in the server?

Any amber LED indications?

Regards,
rmn
BjornL
Occasional Contributor

Re: ML110 G2 SATA Array failure

Hi,

-The RAID controller installed is the standard Adaptec 2610SA raid controller.

-I curently have 2 disks of 200Gb installed

-The amount of ram installed is 256Mb (upgrade to 2Gb on the way)

-I use fixed drive so I don't have the amber lights

Thanks,
Bjorn
ramesh_naik_
Esteemed Contributor

Re: ML110 G2 SATA Array failure

Hi Bjorn,

Not sure whether this would resolve the issue, but try to update the driver on the controller from here:
http://h18023.www1.hp.com/support/files/server/us/download/22263.html

Can we rule out the possibility of a loose cable connections?
If not, can we try to reseat the cables?

If nothing works then we may have to get the controller replaced.

Regards,
rmn
BjornL
Occasional Contributor

Re: ML110 G2 SATA Array failure

Hi ramesh,

Thank you for your answer,

I just upgraded the drivers to version 4.2.1.7365

Tommorow I will try to get new cables and see if this helps.

Hopefully it does. Its possible that it takes a few days until I get any result.

Thanks,
Bjorn
ramesh_naik_
Esteemed Contributor

Re: ML110 G2 SATA Array failure

Hi Bjorn,

All the best!!!!!!

Hope it works!!!

Regards,
rmn
BjornL
Occasional Contributor

Re: ML110 G2 SATA Array failure

Hi,

Still having the same problem. (allready upgraded crivers, Ram, Cables). Still having disk failed on port 4 every week or so.
I know switched the disks on port 4 & 5 to see if I still get disk failed on port 4. If so I think the card is defective.

If I get disk failed on port 5 its probably the disk.

Greetz,
Bjorn