ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 G4 does not recognize backup media

Charlie Brown_3
Occasional Advisor

ML110 G4 does not recognize backup media

We have a client with an ML 110 G4. The BIOS is at the latest level and drivers have been updated. We have installed a Quantum DLT v4 backup drive in the system using both the on-board SATA port and an external USB port. We are using Backup Exec ver 11 with the latest update.

In both cases, the system sees the drive but reports Unrecognizable Media and will not complete the backup process.

We have moved the drive to different systems also using Backup Exec and the drive and media work fine on them but not on the ML110 G4

Any ideas on how to get the backup device and media to work with this system?

Thanx for your help with this...
Charlie
3 REPLIES

Re: ML110 G4 does not recognize backup media

how exactly is this connected. Usb or directly to a HBA-card with nothing else attached to it?

Have you tried running L&TT (library and tape tools)to see if that works fine?
The difference between ordinary and extraordinary, is that little extra.
Charlie Brown_3
Occasional Advisor

Re: ML110 G4 does not recognize backup media

We have attached the tape drive to an on-board SATA port, to one of the ports on the RAID controller card and to an external USB port.

We have also tried using SATA cards but all have had some kind of RAID controller on them that might have interfered with our test.

Can you give us more information regarding the L&TT tools? (Where do we find them, operating instructions, etc.)

Can you provide P/N or further description for HBA card? In "days of yore" when SCSI tape drives were the rage, we used to use a simple Adaptec 1210 SCSI card that was pretty much designed to just drive a tape device. Is the HBA you are referring to similar to this?

Thanx,

CB
Charlie Brown_3
Occasional Advisor

Re: ML110 G4 does not recognize backup media

Any further responses from anyone out there?
CB