ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 G4 iLo card - Cannot set it up in BIOS IPMI

Yomper
Occasional Advisor

ML110 G4 iLo card - Cannot set it up in BIOS IPMI

I have just built an ML110 G4 and had no problem setting up the iLO IP details.
I now have an identical server and have updated the BIOS etc to the latest version but when I go into BIOS - Advanced - IPMI, I do not get the options near the bottom to setup the IP info for the iLO card.
This is the last thing I need to do before shipping server to customer - need help a.s.a.p.

Has anyone come across this before ? Is there something I have overlooked ?

regards,
Mark Lawrence
2 REPLIES
Brian_Murdoch
Honored Contributor

Re: ML110 G4 iLo card - Cannot set it up in BIOS IPMI

Hi Mark,

There should be an HP Lights-Out 100 card installed on the system board to give the functionality. Compare the systems if possible and check the location for the LO-100 on the system board in case it's loose or missing.

See the attached image (Item 18 is the slot for the LO-100).

I hope this helps.

Brian

Yomper
Occasional Advisor

Re: ML110 G4 iLo card - Cannot set it up in BIOS IPMI

Hi Brian,
Thanks for this.
Yes I understand that the optional iLo card has to be installed - which it is. I checked that it is seated correctly. I have installed tghe latest BIOS and Firmware Upgrade for HP ProLiant ML110 G4 Lights-Out 100 Remote Management
I setup another ML110 G4 last week with no problem - just this one.
Could it be a hardware problem with the iLo card ?

Mark