cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 G4 sata

KarlLinley
Occasional Contributor

ML110 G4 sata

Hi all,

I'm hoping someone can point me in the right direction. I have one of the ML110 G4 machines and I am having real trouble with the drives in them, the drives had been configured to use raid, but the linux distro I was using didnt work in the way I wanted, so I turned off the sata raid in the bios and tried to re-use the drives without raid, this just will not work with cent os 5, it appears that it is reading raid information from somewhere and is unable to format the drive.

I have tried re partitioning these drives in windows (which was fine) but as soon as I put it back in the ML110 and try and install I am back to square one, how can I remove the information and where is it finding the information from???

Really hope one of you can help as this is driving me insane.....


Thanks

Karl
1 REPLY
Jimmy Vance
HPE Pro

Re: ML110 G4 sata

I can find the drivers listed for SLES but not for RHEL5 which is what you need for Centos 5. Call HP support and tell them you need the SATA drivers for RHEL5



__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!