ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 G5 - Matrox drivers degrade performance

Josilius
Occasional Advisor

ML110 G5 - Matrox drivers degrade performance

Hello, I've just bought a ML100 G5 server and I'm having lots of troubles with the embedded G200e drivers for Windows that I downloaded from HP (5.96.006.6 version) and from the original CD. I've finally tried all of them in W2003, W2008 and XP, and the problem is there: very poor performance with high CPU consumption when G200e drivers are installed.

The generic VGA driver in W2003 and W2008 is not bad, but when I install the Matrox drivers in order to improve the performance, the result is much worse in all cases. The rendering of simple web pages in any browser is bad enough to make me avoid this server.
Am I the only one with this problem? Is working with the generic VGA drivers the only solution? What BIOS version are you running (in case Matrox drivers are working for you)? Or is everybody using the generic Windows VGA driver? I have the 11/13/08 BIOS version. Can I go back to older versions if I don't like a newer one?

TIA,
Jos
7 REPLIES
Josilius
Occasional Advisor

Re: ML110 G5 - Matrox drivers degrade performance

well, it seems that I'm not the only one, and more models Proliants (ML150) have this problem with Matrox drivers:

http://forums13.itrc.hp.com/service/forums/questionanswer.do?threadId=1208406

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1243457


Anyone with Matrox G200e drivers installed and good video performance in Windows?
u84823
Regular Advisor

Re: ML110 G5 - Matrox drivers degrade performance

I would suggest RDP'ing to it rather than using a local console to be honest.
Josilius
Occasional Advisor

Re: ML110 G5 - Matrox drivers degrade performance

u84823, yes, I know it's a server, but my idea was to use it for everything, as a testing machine, included desktop OS.

Generic VGA drivers in W2003 and W2008 work decently, so, it makes no sense that, once HP-Matrox drivers are installed, the performance is so bad. Firefox.exe or any browser easily peaks to 50% CPU load when scrolling web pages or changing tabs/programs... all the system feels slow.

Adrian Foot
Occasional Visitor

Re: ML110 G5 - Matrox drivers degrade performance

Hi there,

Can you confirm that you've changed the Troubleshooting properties to full acceleration after you've installed the Matrox drivers?

Regards,

Ady
Josilius
Occasional Advisor

Re: ML110 G5 - Matrox drivers degrade performance

Yes, I've tried those settings too, because someone said that low acceleration worked better for him (not my case).

The behaviour is the same in 2003, 2008 and XP.
Josilius
Occasional Advisor

Re: ML110 G5 - Matrox drivers degrade performance

More news: I've updated to latest BIOS (march'09) and the problems are more or less the same. After installing Win2003, the generic VGA driver works decently BUT ONLY WHEN ACCELERATION IS DISABLED. I've tried all the steps of acceleration, and all, except the minimum step, cause scrolling to be very slow.

So, I decided to install the latest drivers from HP (5.96). It all seems to go well before the required rebooting, but I'm not sure if the new drivers are really already in use or not (the screen didn't blink but the hardware acceleration is now up to the maximum and I think that it was to the minimum before installing, so I'm in doubt).

Once rebooted, I can feel from the 1st moment that the MOUSE SPEED HAS CHANGED!?? Now the mouse moves a bit slower than before installing the Matrox drivers, and I can check that also the server works slower. I'm not sure if it's a graphics problem because the symptoms have changed: e.g., it's slower when changing Firefox tabs, like a CPU power lack, more than graphics speed (the slow behaviour with the generic driver was different: good when changing tabs and scrolling with "PageDown" and bad when scrolling "line by line").
I think I'm gonna cry... xD

Josilius
Occasional Advisor

Re: ML110 G5 - Matrox drivers degrade performance

Hi again, after opening a ticket with HP, my problems are still the same. I will ask for a bit of help: I've seen a comment in another forum that there are CDs from HP with two set of drivers:

"Driver - Video
- HP Embedded VGA Driver (Version: 5.95.006.9) - VGA_Win32_5.95.006.9.exe
- HP Embedded VGA Driver for Microsoft Windows 32-bit system. "

The second set must be the only drivers I haven't tested (my CDs don't have them). Does anyone of you have these drivers in the HP CD? and be so kind to send them to me? or know where can I find them?

TIA,
Jos