ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 G5 SATA RAID1 HD Replacement

 
ChadWK
Occasional Visitor

ML110 G5 SATA RAID1 HD Replacement

I was testing the HD replacement for an embedded RAID1 in the ML110 G5 (Windows Server 2003) and it took a little less than 24 hours to rebuild. That seems extremely long compared to other machines (rp5700 w/Windows XP-about 30minutes) that I have used in the past.

I removed the 2nd HD which caused the array to be Degraded. I then added a different HD (same size-160gb, but not a clean HD-old XP image) and booted up hitting "F8" to enter the "Array Configuration Utility". I set the 2nd drive as a Hot Spare and rebooted. Once the OS booted up, HP Storage Manager took over and started rebuilding the array. Everything still worked fine while rebuilding and everything works fine now. But I find it hard to believe that it normally takes 24hours to rebuild. I feel like I'm doing something wrong, and that there has to be a better/quicker way to do this.

Any input would be greatly appreciated.
1 REPLY
KarloChacon
Honored Contributor

Re: ML110 G5 SATA RAID1 HD Replacement

hi

next time or right now if you want enable Write Cache that helps a lot more


go to RAID options again during POST you know F8

and

"Navigate to "Manage Arrays" and select the array you want in the "List of Arrays" Don't press "Enter" this will just show you a summary of your configuration. Instead do the following:
- Press (Ctrl + W) "Enable Write Cache" (Option)"

remove and try rebuilding again

bye
Didn't your momma teach you to say thanks!