cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 G5 fans

SOLVED
Go to solution
Boyz_PC
Occasional Advisor

ML110 G5 fans

After a bios update of my proliant ML110 G5 server, the fans started to run on 100% and i can't get it back on smart controlled running. The nois of the fans makes me grazy and unable to work in my small office anymore.

HP didn't had a solution for this problem, they said; sommetimes this will happen after a bios update. You can trie to resett the bios. I've tried but it didn't work.

Anyone a solution that will work so that the fans will work silent again?

10 REPLIES
Suman_1978
HPE Pro

Re: ML110 G5 fans

Hi,

 

Which BIOS version did you update to?

See if these links help you fix the issue.

 

Link 1, Link 2, Link 3.

 

Thank You!
I am a HP employee.

Boyz_PC
Occasional Advisor

Re: ML110 G5 fans

I had updated to bios version 0151025 / 2010.10.25 - 13 Dec 2010. My bios was still the original.

The CPU is the Xeon 3065 and running SBS2003 with 4Gbyte ram( installed are 8Gbyte).

 

Trying to reinstall the bios did not solve the problem, also tried it to reinstall through usb install.

 

 

I have a second ML110 G5, and that is working still fine under the old original bios, is there a tool or utility to copy the bios to a usb stick and reinstall it on a other server?

Suman_1978
HPE Pro

Re: ML110 G5 fans

Hi,

 

If you want to downgrade the BIOS to an older version then go to server bios download page and refer to Revision History.

Download the version you are looking for.

 

Then follow this document to downgrade.

 

Thank You!
I am a HP employee
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Boyz_PC
Occasional Advisor

Re: ML110 G5 fans

Can't  find bios older than 2009.

 

No utility for copy a bios to usb-stick?

Torsten.
Acclaimed Contributor
Solution

Re: ML110 G5 fans

I'm sure the BIOS is not the problem, but the BMC firmware!

http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=3577715&spf_p.tpst=swdMain&spf_p.prp_swdMain=wsrp-navigationalState%3Didx%253D3%257CswItem%253DMTX_2cdadd5df9b84d1ab3b196597d%257CswEnvOID%253D1005%257CitemLocale%253D%257CswLang%253D%257Cmode%253D4%257Caction%253DdriverDocument&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.v...


Please check the version und update.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Boyz_PC
Occasional Advisor

Re: ML110 G5 fans

That did the trick, it's working fine now again.

Many thanks

Torsten.
Acclaimed Contributor

Re: ML110 G5 fans

OK, good to know.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Swiru
Occasional Visitor

Re: ML110 G5 fans

Hi,

 

Where i can find drivers to windows 2003 32bit?

Boyz_PC
Occasional Advisor

Re: ML110 G5 fans

At the site of your server, mostly under support > drivers

jirkakaren
Occasional Visitor

Re: ML110 G5 fans

this link not funkcion :-( , please post new funkcion link