ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 G5 - installing HP Insight Management Agents

 
Trygve Henriksen
Respected Contributor

ML110 G5 - installing HP Insight Management Agents

Hi!

I'm trying to install the HP Insight Management Agents on a ML110 G5 server running Windows 2008 R2, but I get a message that it failes on dependancies:

'HP … ' requires one or more of the following that is not currently installed or in the install set:

- cpqasm.sys
- cpqasm2.sys
- hpqilo2.sys
- hpqilo3.sys
- hpqmgmt.sys

I can't figure out which package I've missed...
(HP SUM 8.40 installed everything else, really)
So, what have I missed?
1 REPLY
Jimmy Vance
HPE Pro

Re: ML110 G5 - installing HP Insight Management Agents



Q3. Will these agents be available for my ProLiant 100 series G5 servers?
A3. No. There is no backwards compatibility and the agents are developed for HP ProLiant G6 servers and beyond only.


http://h18013.www1.hp.com/products/servers/management/im-agents/questionsanswers.html?jumpid=reg_R1002_USEN



__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!