ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 G5 server mit Adaptec 3405 RAID Controller

Oliver Frey
Occasional Visitor

ML110 G5 server mit Adaptec 3405 RAID Controller

Hallo,

ich habe das Problem, daß der Controller in o.a. Server zwar läuft,
beim Bootvorgang bleibt der Computer stehen und Piepst nur noch.
Ich habe im Internet eine "Lösung" gefunden. Man hält während des Piepsens die ALT Taste gedrückt für ca. 30-40 Sekunden. Dann startet das installierte Betriebssystem und der Server läuft normal.

Ist das jetzt ein Fehler im BIOS des HP Servers oder ist das ein Problem der Firmware des Controllers?

Adaptec sagt, daß das ein HP BIOS Initialisierungsproblem

Weiss jemand eine Lösung ? (Firmware ist up-to-date)
9 REPLIES
u84823
Regular Advisor

Re: ML110 G5 server mit Adaptec 3405 RAID Controller

Has a disk failed? Or a battery backup on it, if it has one?
Oliver Frey
Occasional Visitor

Re: ML110 G5 server mit Adaptec 3405 RAID Controller

Hello,

here's the problem:

While the boot process the computer stops and remains beeping.
This happens exact at the moment the Harddisk is accessed the first time.

I have found a "solution" in the Internet. Hold the ALT button pressed for approx. 30-40 seconds during the boot process. Then the installed operating system starts and the server runs normally.

Everytime you boot, you have to hold the Alt-Key !

Is this an error in BIOS of the server HP or is it a problem of the firmware of the controller?

Adaptec says, that it is a HP BIOS initialization problem

Does anybody know a solution? (Firmware is up to date on Server and Controller). There is no defect on the controller or one of the Harddisks!
Pieter 't Hart
Honored Contributor

Re: ML110 G5 server mit Adaptec 3405 RAID Controller

If the cache-batteries of the controler are OK, it can also be a mismatch between the raid-config stored on the controller and the raid-config stored on the disks.

during POST the adaptec controler may display a "ctrl-A" or "ctrl-H" to enter controler setup?
Oliver Frey
Occasional Visitor

Re: ML110 G5 server mit Adaptec 3405 RAID Controller

It ist not a Problem with the RAID System. It works fine. After holding the "Alt" Key for abaout 30 seconds the System begins to boot and works without any problem. It has nothin to do with the battery on the RAID controller because the battery module isn't installed. When I open the Adaptec RAID manageing software there is no error anyway.

The Problem is the "beeping". And the system will not start until I hold down the "Alt" key !

I think HP should write another BIOS Version and fix the bug.
Pieter 't Hart
Honored Contributor

Re: ML110 G5 server mit Adaptec 3405 RAID Controller

my remark was about the configuration in NVRAM memory in the raid-controller, not about the cache batteries.
but you allready answered "no errors in Adaptec RAID manageing software".
allthough I interpret this as being at the OS-level (not bios level).

Posting in this forum is not the same as register a support case with HP.
I'll keep following this post to see if others have any suggestions, or you report back that HP has a solution.

Could you report back where you found the "ALT-solution"?

Regards,
Pieter
u84823
Regular Advisor

Re: ML110 G5 server mit Adaptec 3405 RAID Controller

Is the 3405 a supported option?
Oliver Frey
Occasional Visitor

Re: ML110 G5 server mit Adaptec 3405 RAID Controller

Pieter 't Hart
Honored Contributor

Re: ML110 G5 server mit Adaptec 3405 RAID Controller

You didn't mention yet what OS you are running?
found other posts not directly related to ML110 or raid-controller
but possibly caused by bootloader?

https://lists.ubuntu.com/archives/kernel-bugs/2009-April/049924.html