ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 G6 IRQ not configured problem

 
Craig Nicholas
Occasional Contributor

ML110 G6 IRQ not configured problem

Hi

I'd like to use a 3Ware 9500S-4LP in an ML110 G6. I have installed it in the single PCI slot.

 

When the Hard Disk configuration SATA Mode Selection is set to Compatible I get this error:

 

IRQ not configured - PCI Mass Storage Controller on Motherboard Bus:00, Device:1F, Function:05

 

When it is set to AHCI it does not complain.

 

I'm now stuck. I can install Windows 2008 R2 with AHCI mode on but I don't have the drivers for the 9500S. I have the drivers for Windows 2003 R2 but I can't install Windows with AHCI mode on.

 

What can be done?

 

Thanks

Craig 

 

BIOS 027 (08/26/2011)

 

2 REPLIES
Craig Nicholas
Occasional Contributor

Re: ML110 G6 IRQ not configured problem

I should have noted I have tried installing Windows Server 2003 R2 without the card in the PCI slot and with AHCI mode on. If I use the embedded SATA controller driver during setup (F6) I get stop 7B (blue screen).

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3984625&swItem=MTX-71e186bfa8724f95a36c28cef0&prodNameId=3984626&swEnvOID=1005&swLang=8&taskId=135&mode=5 

Craig Nicholas
Occasional Contributor

Re: ML110 G6 IRQ not configured problem

The embedded SATA controller driver it seems is not meant for AHCI non-RAID mode. So, I tried enabling RAID mode and surprisingly I was able to create a logical RAID 0 volume with the single drive.

 

Of the two different PCI-X controllers I have tried, only one did not conflict with the embedded B110i Smart Array controller (RAID mode). I installed Windows 2003 R2 x86 as normal, installed the drivers and management software and it is working so far, although understandably slower (but it won't be used for speed).