ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 G6 - Ubuntu 10.04

Stephen-F
Occasional Visitor

ML110 G6 - Ubuntu 10.04

     Hi all, this should be an easy question for those in the know.  We recently purchased a Proliant ML110 G6.  The PSP software says it supports Ubuntu 10.04 LTS but under the product info for the ML110 G6 PSP it only shows Ubuntu 9.04, and on Canonical's site they only show that the G4 and G5 versions are certified.

 

During installation hp-health fails with this message:

  Setting up hp-health (8.5.0.1.2-2) ...
  ERROR: This Server is NOT Supported!
  Error: No supported management controller found

 

Is there a fix by any chance or are we forced to use 9.04?  Or are there any other free operating systems that are maintained that the PSP can operate under?

 

 

Thanks for the assistance.

1 REPLY
SMR
Valued Contributor

Re: ML110 G6 - Ubuntu 10.04

The Ubuntu management software from HP supports only 300 and 500 series servers, you could try CentOS and download the equivalent RHEL PSP for your CentOS version. That PSP uses a newer hp-health package that can load a 100 series compatible health driver (it basically won't look for an iLO2 chip on your server). Hopefully it won't complain under CentOS :)