cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 G6

SOLVED
Go to solution
Jeff Poling
Super Advisor

ML110 G6

One of our departments is trying to install Windows Server 2008 from the retail media. When booting to the CD, the installer loads and then prompts for a DVD/CDROM device driver.

If I use the Easy Setup CD, it seems to load the OS, but after the final reboot it loads Windows and stops at a command prompt.

What are we missing here? Has anyone encountered these types of issues?

Thanks,

Jeff
9 REPLIES
Anuar Obregón
Frequent Advisor

Re: ML110 G6

Hello Jeff.

ML110 G6 has some issues.

First I need to know if you have RAID enabled and BIOS version Date.

What version of EZ Setup CD are you using?

I had made windows server standard and foundation work on this server before, but every version has its own tricks.

Best regards.


Jeff Poling
Super Advisor

Re: ML110 G6

The BIOS is 0271214

There is an adaptec RAID card installed that I am trying to get more information on. I am helping another department who bought the system and had issues with the Windows install.

Jeff
Anuar Obregón
Frequent Advisor
Solution

Re: ML110 G6

Try this:

When in stops at command prompt, insert your windows server CD.

Then, using command prompt execute d:\ws2008_setup.exe.

If dvdrom cannot be seen, then an external DVD drive can do the job.
Jeff Poling
Super Advisor

Re: ML110 G6

It apparently is not seeing the DVD drive. ..D:\ is not available.

The error from the easy setup CD is that it cannot find c:\hpssbem.exe

Why is this so difficult?
Anuar Obregón
Frequent Advisor

Re: ML110 G6

I saw this before.

Two possible solutions:
1 - Use an external DVD Drive.
2 - Unload current firmware and upgrade your server.

Firmware download link:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3984625&prodNameId=3984626&swEnvOID=4024&swLang=13&mode=2&taskId=135&swItem=MTX-31b243692cec4bb6ac0872e89a

By the way, do you have RAID enabled?
Jeff Poling
Super Advisor

Re: ML110 G6

I updated the firmware and so far, no luck.

Yes, RAID is enabled. I've tried the onboard SATA controller and an add-on PCI Adaptec card.

Jeff
Jeff Poling
Super Advisor

Re: ML110 G6

Interestingly, I just got this to work. . .here is what I did:

1. Update to latest BIOS firmware
2. Remove Adaptec SATA RAID card
3. Configure on board SMartArray RAID
4. Boot to easy setup CD
5. Configure easy setup routine
6. Boot system
7. Easy Setup attempts to lauch a batch file and fails
8. From command prompt, change to D: which is the W2K8 setup CD
9. Run setup.exe
Anuar Obregón
Frequent Advisor

Re: ML110 G6

Excellent, that's the way to do it.

Just for the record:
That solution only works if you upgrade your firmware. Otherwise you get the c:\hpssbem.exe error.
Jeff Poling
Super Advisor

Re: ML110 G6

see my previous post