ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 G7 fan noise

lr42
Frequent Visitor

ML110 G7 fan noise

Hello,

 

I have recently bought an ML110 G7 server. I successfully installed ESXi 4.1 on it (even though it seems that it is not officially supported), but one of the fan (the chassis fan) is running really fast (always at 50%) and is extremely noisy.

 

Apparently, HP CIM is not recognizing the server and not "slowing down" the fan as it would in an officially supported OS for this server.

 

Does anyone know of a way to make it less noisy? I bought this server to have it in my home office, and the noise is unbearable. I found many reports stating that ESXi 4.1 was working on the ML110 G7, but I didn't bother ask about the HP agents, silly me...

 

Thanks for your help!

LR42

6 REPLIES
Lincy_Zachariah
Valued Contributor

Re: ML110 G7 fan noise

Hi,


1. Try Re-seating the front fan.

2. Power on the server.
Press the F9 key to enter RBSU.
Select "Advanced Option."
Select "Thermal Configuration"
Select "Optimal Cooling"


* Note -- The above feature enables the user to select the fan cooling solution for the system:
• Optimal Cooling provides the most efficient solution by configuring fan speeds to the minimum
required to provide adequate cooling.
• Increased Cooling operates fans at higher speeds to provide additional cooling.


3. Make Sure ILo is uptodate

 

 

Thanks & regards,
I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details
______________________________________________________
Was the post useful? Say thanks by clicking the white KUDOS Star!

Priyansha
Valued Contributor

Re: ML110 G7 fan noise

 

Hi,

 

Adding to the above post you can also try updating the BIOS.

Thank you,
Was the post useful? Click on the white KUDOS! Star.
For HP Guided Troubleshooting; www.hp.com/support/hpgt
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03283214
lr42
Frequent Visitor

Re: ML110 G7 fan noise

Thanks for your input! I tried all of it without any success. :-( Still running at 50%. Using an SPL meter, the server is making noise at 65 dBa, when the specs list it at 27.4 dBa under normal operations.

Priyansha
Valued Contributor

Re: ML110 G7 fan noise

hi,

 

Is the fan noisy when it loads into VMware OS or even before while in BIOS or at DOS level.?
You may also try to swap the fan with any known good one if you have. Like this if the actual fan is faulty, get it replaced.
 
Thank you.
Thank you,
Was the post useful? Click on the white KUDOS! Star.
For HP Guided Troubleshooting; www.hp.com/support/hpgt
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03283214
Termer97
Occasional Visitor

Re: ML110 G7 fan noise

Hi all:

 

The SOLUTION for me was to DISABLE the **bleep** iLO.

 

Go to the "HP Lights-Out Online Configuration Utility" and configure it on the setup

 

¿Easy?

dumpfbacke
Occasional Visitor

Re: ML110 G7 fan noise

hi all,

 

disabling the ilo doesn't solve this issue.

i opened a call - this was the answer form hp:

 

>>>

I spoke to the customer, explained him, this is a normal behaviour of the server. no hardware issue found, case will be closed

There is statement in the quickspecks, that:

NOTE: The listed sound levels above apply to standard SATA configurations. Additional options may result in increased sound levels.

<<<

 

poor guys!

this was definetly my last server from hp!

 

br
dumpfbacke
http://h18004.www1.hp.com/products/quickspecs/14012_div/14012_div.HTML