ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 Gen 10 server with S100i raid controller not recognising drives

 
SOLVED
Go to solution
biscuity
Visitor

ML110 Gen 10 server with S100i raid controller not recognising drives

ML110 Gen 10 server with S100i raid controller not recognising drives

I'm trying to set up a brand new Ml110 Gen 10. Out the box it comes with  S100i controller. I bought 4x HPE 900gb SAS SFF 512e drives (part 870765-b21) which should be compatible, but the controller cannot recognise any drives. All the drives show a steady orange light.

Further info:
After boot, I get a message
"No disks found"
We were unable to detect a supported disk installed on this system. Either there is no disk installed, or there is a cabling or other problem. You will not be able to install an OS.
HPE receommends p4081 contoller on 300 series servers & e208i controller on 100 series servers & below.

This was a pre-configured server. Part no P03687-425

 

6 REPLIES 6
Jimmy Vance
HPE Pro
Solution

Re: ML110 Gen 10 server with S100i raid controller not recognising drives


@biscuity wrote:

ML110 Gen 10 server with S100i raid controller not recognising drives

I'm trying to set up a brand new Ml110 Gen 10. Out the box it comes with  S100i controller. I bought 4x HPE 900gb SAS SFF 512e drives (part 870765-b21) which should be compatible, but the controller cannot recognise any drives. All the drives show a steady orange light.

Further info:
After boot, I get a message
"No disks found"
We were unable to detect a supported disk installed on this system. Either there is no disk installed, or there is a cabling or other problem. You will not be able to install an OS.
HPE receommends p4081 contoller on 300 series servers & e208i controller on 100 series servers & below.

This was a pre-configured server. Part no P03687-425

 


The embedded S100i chipset controller is a SATA controller and will not work with SAS drives. You will need SATA drives, or one of the optional controllers that support SAS

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
biscuity
Visitor

Re: ML110 Gen 10 server with S100i raid controller not recognising drives

Thank you

I have ordered an E208i RAID controller part 8043994-B21.

Could you advised whether I will need any additional cables? I am using a single internal cradle with 4 disks.

Jimmy Vance
HPE Pro

Re: ML110 Gen 10 server with S100i raid controller not recognising drives


@biscuity wrote:

Thank you

I have ordered an E208i RAID controller part 8043994-B21.

Could you advised whether I will need any additional cables? I am using a single internal cradle with 4 disks.


Looking over the quickspecs, I don't see the option controllers noting they need a separate cable kit.

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
biscuity
Visitor

Re: ML110 Gen 10 server with S100i raid controller not recognising drives

Thanks

The installed cable is part 873514-001 replacement 878327-001. This claims to be a mini-SAS cable & the E208i also requires mini SAS.

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00028327en_us&docLocale=en_US claims that the cable can be used for both the system board & PCIe card. So I'm hopeful.

biscuity
Visitor

Re: ML110 Gen 10 server with S100i raid controller not recognising drives

I can confirm that the regular mini-SAS cables were fine for the E208i. Nothing extra was needed.

Dade
Occasional Advisor

Re: ML110 Gen 10 server with S100i raid controller not recognising drives

I made same mistake you did. You'll need a performance raid card

 

 

https://amzn.to/2upAlq4


HEWLETT PACKARD HP 830824-B21 Smart Array P408i-p SR Gen10 - Storage Controller (RAID)  - SATA 6Gb/s/SAS 12Gb/s - 1.2 GBps - RAID 0, 1, 5, 6, 10, 50, 60,

 

(please note you'll need the backup battery also) 
HPE Battery (P01366-B21)

https://amzn.to/2YjzwNt