HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110, Internal RAID and SC44GE SAS/SATA card

 
GRollerson
Occasional Visitor

ML110, Internal RAID and SC44GE SAS/SATA card

Hi

I have an ML110 that i have 2* 250GB SATA drives installed.

Have run out of space so have now installed 2 further 250GB Drives with a SC44GE SAS card.

The SC44GE doesnt see the new drives at all./ It shows up on POST and I can launch the LSI config utility.

Bios has been upgraded to the latest avaiable for the SC44GE as has the server.

I have tried disabling the internal SATA controller - no difference. I have tried different cable connection orders and have tried all 4 drives on the SC44GE with no luck.

thsi has been going on for weeks now and i have exhausted all my knowledge.

anybody out there have any ideas?

Graham
1 REPLY
KarloChacon
Honored Contributor

Re: ML110, Internal RAID and SC44GE SAS/SATA card

hi

which specific ML110 generation? g1? g2? ... g5?


so you can see HDD with the LSI utility.. right?

Can I have HDDs spare/option number?

are they properly connected?

regards
Didn't your momma teach you to say thanks!