ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 g5: Disk Array 1+0 (10) Disk failed & replaced whiped all data !!

Sabryan
Occasional Contributor

ML110 g5: Disk Array 1+0 (10) Disk failed & replaced whiped all data !!

My ML110 G5 disk array failed and one of the members disk had to be replaced.

After replacing the new disk and entering the Array configuration via F8, there was no option to add disk as a Spare or to add to the failed array.

Nevertheless I was able to initialize the disk but the only option I had after initialized was to add as a Spare which I did, I rebooted and waited but the Array did not try to add the disk as member, after a while I decided to re-initialized the Array and wait for 15 hours to find out that the OS was not there: "OS Operating System not found"

I don't know with certainty if the data is gone, as I am trying still to boot from a utility CD.

My question is, is there any way to recover from this at least partially?

and, What did it happen there?
was a mistake on my part?

HP Embedded SATA Raid
Hard Drives:
ST3500630AS rev# 3.AAE
ST3500320AS rev# SD15
ST3500320AS rev# SD15
ST3500320AS rev# SD1A new added member disk

I tried booting without the new added drive but I got the same results.
2 REPLIES
Terry Hutchings
Honored Contributor

Re: ML110 g5: Disk Array 1+0 (10) Disk failed & replaced whiped all data !!

When selecting the source rive to rebuild from you need to be sure you do not select the new drive, otherwise it may be data destructive to the drive with data on it.
The truth is out there, but I forgot the URL..
Sabryan
Occasional Contributor

Re: ML110 g5: Disk Array 1+0 (10) Disk failed & replaced whiped all data !!

I am past that point and need some advice on what can I do to recover at least some of it....what kind of utilities can I use?
Any help will be appreciated.