HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 goes blank after bios

 
Pie_2
Occasional Visitor

ML110 goes blank after bios

Our server has had problems after a reboot.
At first i recieved some 'no operating system found' but not anymore
Now the bios stuff pops up and i see some nic detection...then the screen goes blank.
I tried the drive in another machine and booted perfectly.
I tried attaching other drives in the server, but same results...
any ideas where to look?
3 REPLIES
Michael A. McKenney
Respected Contributor

Re: ML110 goes blank after bios

Did you upgrade the BIOS? Did you upgrade the firmware? Sounds like either you did a BIOS or firmware upgrade that failed the server board or controller or you have bad hardware.
Pie_2
Occasional Visitor

Re: ML110 goes blank after bios

Thanks for the quick reply.

But no...i only did an SBS2003 update. :/
Suman_1978
HPE Pro

Re: ML110 goes blank after bios

Hi,

If its ML110 generation 1 server, have you tried clearing NVRAM ?

Please see the attachment.
SW1-1 by default its OFF.
Switch it ON and then turn ON the server, see if it works, if yes then turn OFF the server and bring SW1-1 default to OFF.

Alternately you can remove CMOS battery and clear the CMOS.

Goodluck.