ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML110 onboard sata raid trying to install 2003

 
bill conway
Occasional Visitor

ML110 onboard sata raid trying to install 2003

Hello all,

There is no floppy and supposedly this system wont use the HP setup disk so I'm forced to use usb floppy. It sees the floppy with F6 option in setup of 2003. it sees the driver and installs it, but then quickly prompts for the driver again in drive A, but does not look for the floppy so forced to press F3 to exit install. Any ideas. I tried the newest and the driver on the cd

thank you
17 REPLIES
KiranKumar_2
Frequent Advisor

Re: ML110 onboard sata raid trying to install 2003

Hi Bill,

If you are using ML110G3 server, you need to use 1.44 MB USB Diskette Drive Optional Part Number: DC361B
bill conway
Occasional Visitor

Re: ML110 onboard sata raid trying to install 2003

Thanks for quick responce,

I used another usb floppy. The one you are referring to I was told that is not instock and wont be available for 2 weeks. I even changed the setting int he bios to force the usb floppy to emulate the a drive (something like that) It first sees it and istalls the device but within a minute is requests the floppy again (of which it cant see now)
RGP
Frequent Advisor

Re: ML110 onboard sata raid trying to install 2003

Some drivers that Windows 2003 loads affects USB 2.0 devices, hence try Disabling the USB 2.0 on the BIOS and the server will recognize the drivers

After installing the OS, please re enable the USB 2.0 again
RGP
Frequent Advisor

Re: ML110 onboard sata raid trying to install 2003

Get into the Bios of the Server by pressing F10 and the USB Mass Storage option has to be set to Floppy in order for the Windows installation to search for the additional Mass Storage Device Drivers and extra files needed in the USB floppy drive.

The option in the BIOS is located under Advanced / USB configuration / USB Mass Storage.

bill conway
Occasional Visitor

Re: ML110 onboard sata raid trying to install 2003

Thankyou for the response. I did already have usb set to floppy adn then i tried floppy fdd and still nothing. I also tried to turn off usb 2.0

It appears that i can get all the way to creat a partition and format a disk. But then it quickly prompts me for this

Insert the disk labeled

Adaptec embedded serial ata hostraid driver ver 6.00 for 2000/XP/2003 into drive a:

press any key when ready

I press and it does not read the floppy

I also try the driver that came on the G3 cd and i get a slightly different driver message
Insert the disk labeled

Adaptec SATA driver ver 6100 for 2000/XP/2003 into drive a:

press any key when ready

I am using a Samsumg usb floppy it does have an HP part number on it. Is this my problem?? Should I have to wait the 2 weeks for the HP USB floppy to come into stock and other that one??

thank you so much


Andrew Rutter
Honored Contributor

Re: ML110 onboard sata raid trying to install 2003

bill,

I came across a problem like yours before, when i had a usb dat drive installed aswell.

I had to remove the other usb device and then it worked ok, through the installation and then i had to reconnect the dat drive afterwards.

it was a work around? dont know if you have anything else connected to the usb?

one other suggestion i came across but never tried it was to create custom install cd with the driver installed.

cannot find the exact link on the forum, but this was the bulk of it

Solution (this goes for any SATA or F6 RAID drivers)

1. Make a folder on a working PC called XPsource
2. Copy all of the contents of your XP installer disk to that folder
3. Use nlite (http://www.nliteos.com/)to re-construct a new installer disk to include the SATA Raid drivers supplied (follow the instructions in nlite, very easy)
4. install without the need for F6
5. Jobs a good un.

Andy
sandeep_raman
Honored Contributor

Re: ML110 onboard sata raid trying to install 2003

Hello bill,

Try slipstreaming SP1 into 2003 and check if it loads the sata driver.

SRH
bill conway
Occasional Visitor

Re: ML110 onboard sata raid trying to install 2003

I will try both. But what I find odd is: I am doing a very standard install on a brand new HP ML110 G3 with the most common OS out there. I have nothing but 2 sata hards in the box. Should it be this difficult? There must be write up this that clearly states that you ahve to use the USB drive from HP only or that there is anohter way like explained on this board.

Again,

thank you so much for answering my posts You guys are GREAT
Juan Luis Trelles
Occasional Visitor

Re: ML110 onboard sata raid trying to install 2003

My problem is once installing windows 2003 sbs, when i insert the floppy with the drivers for the embedded sata raid, the windows installation sais to me that "the first line of the INF file is not valid". I've tried to download other drivers from hp support web page but another error appear, "unable to find the txtsetup.oem file in the floppy". I dont know hot to do, i hope u can help me.
chongkan
Trusted Contributor

Re: ML110 onboard sata raid trying to install 2003

Freeware: www.nliteos.com

Include teh driver into teh Windows Installation CD and you'll be fixed..

Pretty easy to use.
Juan Luis Trelles
Occasional Visitor

Re: ML110 onboard sata raid trying to install 2003

Thanks a lot, problem is fixed, i luv nlite ^^
chongkan
Trusted Contributor

Re: ML110 onboard sata raid trying to install 2003

So, where are my points dude?
Thomas Beckingham
Occasional Advisor

Re: ML110 onboard sata raid trying to install 2003

i have the exact same problem as bill except mine is a G4, after initially not being able to even build a raid array I've done that, but now I've tried everything that has been suggested in this thread and I still have had no success, it still asks for Adaptec SATA Driver v1.00 when its about to start copying files in the win2k3 install, either using the usb floppy or using n-lite to slipstream them in. Nothing has worked for me. This server is going back if its not resolved by Monday, Its been a week of problems with this thing =(
chongkan
Trusted Contributor

Re: ML110 onboard sata raid trying to install 2003

There are basically 3 major reasons why the installation might keep asking for drivers once it starts copying files to the HDD:

1- Floppy is defective or wasn't formatted in Complete Formatt Mode.

2- USB device is not 100% compatible with the server. ( Is an unsupported option )

3- You're using the wrong driver..

Since you even tried with nlite I suppose you're using the wrong driver version...

http://h18023.www1.hp.com/support/files/server/us/download/26742.html
Thomas Beckingham
Occasional Advisor

Re: ML110 onboard sata raid trying to install 2003

chongkan thanks for the reply, well I had tried that driver, which is why it doesn't make sense to me :(
chongkan
Trusted Contributor

Re: ML110 onboard sata raid trying to install 2003

John Murfett
Occasional Visitor

Re: ML110 onboard sata raid trying to install 2003

I'm very disappointed that HP did not include the embedded SATA RAID drivers on the provided Windows Server 2003 disk. I bought this machine bundelled with WIndows Server 2003 because it was (and still is) advertised as "Integrated 4 port SATA controller with embedded RAID".

However, as this discussion thread shows, this is not really true. It took me about 5 hours to work out how to get this working, and the install process is not as user friendly as the non-RAID one.

I suggest you either include the drivers, or remove the RAID claim from the marketing information.