ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML115 G5 - PCI Slot Not Working

Jason404
Advisor

ML115 G5 - PCI Slot Not Working

I have a ML115 G5, and the single PCI Slot has stopped working.

I think that it stopped working as soon as I put a PCIe card in the x1 slot, next to it.

Does this mean that the PCI slot stops working whenever there is a PCIe card in the x1 slot next to it?!? This will be bad news for my plans.
5 REPLIES
KarloChacon
Honored Contributor

Re: ML115 G5 - PCI Slot Not Working

hi

so if you remove the PCIe the PCI slot starts working? or is already dead?

which cards are you talking about?
have you tried updating System ROM or clear CMOS?

bye

Didn't your momma teach you to say thanks!
Jason404
Advisor

Re: ML115 G5 - PCI Slot Not Working

I took the card out of the PCIe x1 slot (it's a soundcard), and then the gigabit ethernet card in the PCI slot appeared in the OS again upon reboot.

The BIOS is the latest version (new machine), and I have tried restetting settings.

Can anybody confirm that the PCIe x1 slot and the PCI slot in the ML115 G5 cannot be used at the same time?

This is very bad news for me, as I needed to use all the slost in this machine.
Jason404
Advisor

Re: ML115 G5 - PCI Slot Not Working

Can anybody confirm that the PCI/PCI-X slot does not work on the ML115 G5, when a PCIe x1 card is in the PCI x1 slot next to iy
?

It seems like this is the case from here.
juan quesada
Respected Contributor

Re: ML115 G5 - PCI Slot Not Working

Hi,

the ml115 g5 has 4 PCI slots
Slot 1: PCI 32-bit/33MHz PCI at 3.3V
Slot 2: PCI-Express x1 connector with x1 link
Slot 3: PCI-Express x8 connector with x8 link
Slot 4: PCI-Express x16 connector with x16 link

you have a board in the pci slot 1 and when you add a sound card to the slot 2 the first board stops working, have you tried the sound card in slot 3 or 4? or have you tried to change the IRQ on the BIOS?

Regards,

Jason404
Advisor

Re: ML115 G5 - PCI Slot Not Working

The PCI slot starts working when the card in the PCIe x1 slot is moved to another slot.

If I am to do what I was planning to do with this machine, I need to use all the slots, so that is not a solution for me.

As far as changing IRQ goes, can you do this with a Plug and Play OS? I do not remember seeing any options like this in the BIOS settings. How would I do this, and are there any possible issues?