ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML150 G3 w/SATA backblane

SOLVED
Go to solution
Steve Shoecraft_1
Occasional Advisor

ML150 G3 w/SATA backblane

I got a ML150 G3 server with the hot-plug SAS/SATA backplane/card cage in it. The server came with no power supply. I had an extra ATX power supply that I could use. Server comes up fine - but no power to the SATA drives. This is because it requires a special 10-pin power plug.

I'd like to fasion a cable for it (I have a 10-pin plug). I know from the looking at pictures of new ML150s what colors the 12v, 5v and 3.3v lines are, however, I'm unable to determine what goes where.

If you have one, could you open it up and look at the colors of the wires coming out of the power plug to the sas/sata drives? It would be in the bootom right hand side of the server as you are looking at it from the left side.

By the way, this isn't for a business, and I got the server free, so I'm not looking to spend $200+ on a power supply for it ;)
11 REPLIES
KarloChacon
Honored Contributor

Re: ML150 G3 w/SATA backblane

hi

maybe someone can open that box for you but meanwhile maybe a little help

http://h20181.www2.hp.com/plmcontent/NACSC/SML/results.htm?SID=1163831&MEID=C3873036-3C04-4E74-AD10-F68B6208D340

regards
Didn't your momma teach you to say thanks!
Steve Shoecraft_1
Occasional Advisor

Re: ML150 G3 w/SATA backblane

Wow, so close ...

That guy needs to move his hand outta the way!

5 pts for the link to the cool site, though :)
Steve Shoecraft_1
Occasional Advisor

Re: ML150 G3 w/SATA backblane

Come on guys - don't be bashfull - im not asking ya to disassemble the box. Just need the colors of the bottom 5 wires on the connects (all the top ones are ground, I can tell that much).
Luke Buckley
Occasional Visitor

Re: ML150 G3 w/SATA backblane

Steve,

just got my 150G3 today. the wires on the bottom row of the 10 pin power connector (labelled P4) on my Sata backplane are yellow, yellow, red, red then nothing.
Please can we just make sure we're talking about the same backplane before you try anything that could be fatal (to you or the machine)?
Mine's a ML150 G3 Sata (470064-373). I can et a quick pic if you need it.
Ta
Steve Shoecraft_1
Occasional Advisor

Re: ML150 G3 w/SATA backblane

Well, your server is a Quad core, so it's a bit diff in the cpu config. This one is a 5050 single cpu. system. I don't know what the product # is. The sas/sata backplane is the same (or should be).

So the bottom row, from left to right is: yellow, yellow, red, red, and empty?

And all black wires on top (5)?

I'll give it a try tonight when I get home from work :)
Steve Shoecraft_1
Occasional Advisor

Re: ML150 G3 w/SATA backblane

By the way, the max voltage from any of the wires going to the sata cage (that I'd be working with) are 12v. All modern power supplies will cut power when a short circuit condition exists.

So, no harm can come to me or the actual system. Potentially, I could fry the sata card cage, but ... its not working now ... and wouldn't be working afterward ... *shrug*
Luke Buckley
Occasional Visitor
Solution

Re: ML150 G3 w/SATA backblane

That's OK mate, just being cautious, don't want to steer you down the wrong road.

>So the bottom row, from left to right is: yellow, yellow, red, red, and empty?

Check!

>And all black wires on top (5)?

Black, black, black, empty.
If you can wait until about 9am GMT I'll take the board out and get some clear pics if needed.
Best of luck.
Luke Buckley
Occasional Visitor

Re: ML150 G3 w/SATA backblane

See horrible quality pic in above post Steve. Ta
Steve Shoecraft_1
Occasional Advisor

Re: ML150 G3 w/SATA backblane

Luke, YOU ROCK!

Thanks :)

I'll let you know how it goes when I get home from work tonight.
Steve Shoecraft_1
Occasional Advisor

Re: ML150 G3 w/SATA backblane

Well, it took me a while to build the final cable - used 2 molex plugs to hook it right up to the drive plugs - works great!

Thanks again for your help :)
Steve Shoecraft_1
Occasional Advisor

Re: ML150 G3 w/SATA backblane

Closing - issue resolved.