HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

ML150 G5 Embedded Raid SATA Controller

R Bowman
Occasional Visitor

ML150 G5 Embedded Raid SATA Controller

I'm installing WS 2008 Small Bus. on ML150 G5 with 2 160 GB drives. BIOS is configured and Raid array created and marked bootable.

After licensed key I get No drives found message. I downloaded driver cp009517 and unpacked it to a folder on a USB drive. Plugged in the USB drive and browse to folder. Hit OK and get "No Device drivers found".

I unchecked the "Hide drivers that are not compatible" and browse again with same result.

I even tried another USB drive with same result. I can browse to the folder but it doesn't like the drivers.

Any ideas???
Honored Contributor

Re: ML150 G5 Embedded Raid SATA Controller

hi R

check this


Didn't your momma teach you to say thanks!
R Bowman
Occasional Visitor

Re: ML150 G5 Embedded Raid SATA Controller

Driver didn't work. I even bought a USB floppy drive. When I get to the screen to load the driver I plug in the USB floppy, you can here it accessing the diskette, but it always gives the message "No device drivers were found".

I've tried the following driver files:

I unchecked the "Hide drivers that are not compatible", and it still will not display any drivers to choose.

I know it is accessing the floppy because I can hear it.

I'm out of ideas. Any suggestions???