ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML150 G6 CPU upgrade - NO BIOS POST

eyeballi77
Occasional Collector

ML150 G6 CPU upgrade - NO BIOS POST


Folks,

I want to upgrade my ML150 G6 (which runs just fine as is with Linux Distro) from a E5502 to a E5506.  The E5506 is taken from a working ML330 G6 so is confirmed as without issue.

Problem I have is that when install the E5506 the server will not POST.  The fan test completes ok - I just get nothing on the screen.

I have tried different memory modules and combinations but no change. I have also reset the BIOS - again no change.  Current BIOS on the server is 021 dated 18th Jan 2011.

TIA - Any assistance would be very much appreciated.

3 REPLIES
Suman_1978
HPE Pro

Re: ML150 G6 CPU upgrade - NO BIOS POST

Hi,

 

When upgrading or adding a new processor into the second slot, its always recommended to update the BIOS to the latest available.

 

Current BIOS version is of 2011.01.18 (B) 4 Nov 2014.  Which is accessible if the server has a valid warranty or contract.

 

Try the following:

Get the server into bare minimum configuration.

Remove any PCI cards that are not necessary for POST.

Remove any USB devices that are not necessary for POST.

Clear NVRAM from System Maintenance Switch, CMOS clear jumper (JP12, between Expansion Slots) that allows the system configuration data in non-volatile memory to be cleared.
Did you try the server again with E5502, just to make sure there is noting wrong with the processor slot or system board.

 

Refer to HP ProLiant ML150 G6 Maintenance and Service Guide for more help.

 

 

Thank You!
I am a HP employee
__________________________________________
Was the post useful? Click on the white KUDOS! Thumb below to say Thank You!

Useful Links for ProLiant Servers

eyeballi77
Occasional Collector

Re: ML150 G6 CPU upgrade - NO BIOS POST

@Suman_1978 - Thanks for the reply.

 

I had already done all of the first 4 of your steps. As the upgrade to the E5506 has failed I have had to revert to the E5502 in order to keep the system running.

 

I have obtained the latest firmware file 'SP68166' and applied it - Note that the system was already at 2011.01.18!

 

Since re-applying the firmware update and repeating the CPU upgrade process - The system still does NOT boot or POST.

 

This is a single processor system for which I am simply upgrading the P1 for more cores.

Majestic108
Occasional Visitor

Re: ML150 G6 CPU upgrade - NO BIOS POST

I have the same problem now. Any solution?