ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML150 G6 Can't install SBS 2008 (x64) to Embeded RAID1

CurtisMartell
Occasional Advisor

ML150 G6 Can't install SBS 2008 (x64) to Embeded RAID1

Trying despeartly to get a new server installed for a client.

ML150 G6
8GB RAM
RAID 1 with Smart Array B110i SATA RAID

The basic problem is I cannot install Windows Small Business Server 2008 by booting from the Windows DVD. I install the HP ProLiant Smart Array Embedded SATA RAID Controller driver successfully but no disks are shown in the list to install the OS.

This is very similar to a post I found here with an ML150 G5: http://forums11.itrc.hp.com/service/forums/bizsupport/questionanswer.do?admit=109447626+1249382445515+28353475&threadId=1309171.

I tried all these steps and could not get it to see the RAID 1 drive.

I was however able to boot with the Easy Setup CD and it worked.

Can anyone tell me what I am doing wrong?

What are the correct drivers to install?

We've done this a with ML310's a dozen times but this ML150 has us stumped.

4 REPLIES
CurtisMartell
Occasional Advisor

Re: ML150 G6 Can't install SBS 2008 (x64) to Embeded RAID1

daniel pugh
Occasional Visitor

Re: ML150 G6 Can't install SBS 2008 (x64) to Embeded RAID1

the problem is the lack of the b110i raid driver/firmware that works.

http://nachtrab.de/2009/08/14/hp-dl160-g6-raid-controller-b110i-and-windows-2008-r2/

we need hp to supply firmware that works...

support are only able to provide fixes for windows 2003.

currently their "fix" is to install server 2003.
daniel pugh
Occasional Visitor

Re: ML150 G6 Can't install SBS 2008 (x64) to Embeded RAID1

Mark Bottomley
Occasional Visitor

Re: ML150 G6 Can't install SBS 2008 (x64) to Embeded RAID1

I strongly recommend the solution given by Richard (Extech) in this thread

http://forums11.itrc.hp.com/service/forums/questionanswer.do?admit=109447626+1274930199615+28353475&threadId=1403336

I have been pulling my hair out for days trying to get the system up and running until I found this