ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML150 G6 and USB ports

pearlyshells
Advisor

ML150 G6 and USB ports

I plugged in my USB Ext drive, powered on my server and initially got a black screen on my monitor to my ML150 G6. I unplugged my USB external drive and powered up THEN plugged in my USB Ext drive. It ran fine and I could get to the drive BUT the file transfer is Horrendously slow. I get the usually message about a slower USB connection but that is informative, I believe...yet, the transfer is slower than I've ever seen it before. When I plug this same drive onto any other Windows workstation that is either Sony or Dell product, it works fine and the transfer speed is acceptable. It's just on my ML150 G6 server that it's unacceptably slow. Why? BTW...the server has Small Business Server 2003 on it, if that makes a difference.
3 REPLIES
pearlyshells
Advisor

Re: ML150 G6 and USB ports

UPDATE. I just discovered that regardless of what version USB drive I connect to the server (whether USB 1.0 or USB 2.0) the copy is always at USB 1.0 speed. One of my collegues believes that this may be caused by the 32bit SBS2003 O/S and that the USB drivers did not copy down to the server. Could that be true? If so, where can I get Windows 2003 USB drivers for this ML150 G6 server? It's a 64bit server with a 32bit O/S on it.
marcus1234
Honored Contributor

Re: ML150 G6 and USB ports

set bios to usb 2 it is set as default to usb 1 speed..



This is how we thank each other in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Enjoy:)
marcus1234
Honored Contributor

Re: ML150 G6 and USB ports

hmm any update pearlyshells