ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML150 G6 hardware waring light flashing and beep code so will not boot ESXi

aspired
Visitor

ML150 G6 hardware waring light flashing and beep code so will not boot ESXi

So I have 2 HP ML150g6's in a ESXi cluster.

 

Node 2 died on me today, went to login via vSphere client and did not respond and had just powered up a bit before so check server and red light flashing. Rebooted and I get a beep code. Beep pause beep beep. Not really a long and 2 short but a beep and pause then 2 beeps close to each other. I had used the server a week before and upgraded RAM but worked fine then and I seen it boot up though the KVM so was running and booted but died at some point.

 

I swapped all RAM and tested each stick, RAM is good. I also tested slots and they are good. (since I have had both motherboards replaced due to not being able to accepts fully populated RAM slots on each processor).

 

Pulled all cards = no change

 

Looked for something on beep codes but all says long and short and not sure what they are I am getting exactly.

 

I can swap all parts with my other but not much else to swap, both boot from ESXi on a USB stick and have not local disks.

 

Any ideas would be helpful while I think about and research on my own as well! Unfortunatly this is my test lab and contracts of course have now expired.

 

This node has been finicky though, regardless of BIOS setting always wants to power up when it seem power at the PS and BIOS says not to.

 

I updated BIOS's for fans running at full tilt but will see if there is anymore updates.

 

Regards

4 REPLIES
waaronb
Respected Contributor

Re: ML150 G6 hardware waring light flashing and beep code so will not boot ESXi

Maybe it's one of the CPUs since the memory all tested okay. Not posting at all and just beeping when it starts up is usually going to be the memory or CPU... just about everything else will at least get it a little further in the POST routine.

I don't know if the ML150 G6 has the lights on front of the server that show where the error is found (lights for each memory slot, each processor) but that's a handy feature on the DL models anyway.

Just in the odd case that it's a bad BIOS or something, you could look up the process for booting from the backup BIOS. I don't remember how to do that but it's somewhere in the troubleshooting guides if that model supports it.
aspired
Visitor

Re: ML150 G6 hardware waring light flashing and beep code so will not boot ESXi

update:

 

I was able to get find out using my KVM that it comes up with this error and the beeps are not error coded just general beeps these servers always do when then boot up.

 

error:

System fan 3 detect failed

Fan or inled amibent sensor failed (not exact wording as crashed before timer ever counts down)

 

work:

Swapped FAN3 with a known working fan even though FAN3 spins up fine

I pulled the jumper from FAN 2

This fan swapping eventually landed me in a 8 beep code on boot for some reason and after a hour fo swapping RAM and what not it just went back to the fan error.

 

So I think I need to find where the sensor is located or if I can bypass

 

 

aspired
Visitor

Re: ML150 G6 hardware waring light flashing and beep code so will not boot ESXi

ok I have found the temperature sensor/cable and will swap with a known good one this week.

 

 

aspired
Visitor

Re: ML150 G6 hardware waring light flashing and beep code so will not boot ESXi

Temp sensor cable swap with known working resulted in no change. MB still does not either see FAN3 or the sensor.

 

Will see what else I can find out next week.