ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML150 G6 motherboard failed?

goldsheep
Occasional Contributor

ML150 G6 motherboard failed?

I powered ML150 G6 motherboard with xeon E5520 + 3 channel ecc ddr3 ram. When I power on, the UID button first on, then LED1 flash, but no video output. I installed 24-pin and 8pin power, do I have to install 4-pin power supply onborad as well?

HP motherboard is lack of manual anyway. not like intel and IBM supermicro motherbard, which are easy to configuration.

Do you have any idea how to test this motherboard?
3 REPLIES
Edgar87
Occasional Visitor

Re: ML150 G6 motherboard failed?

I have the same problem.
I changed the power supply, I changed the processor .. And still not working.
LED1 flashes. And the system runs in Standby ...
Start for 2 seconds and off.
I think it's the motherboard ... is the only thing left to prove.
goldsheep
Occasional Contributor

Re: ML150 G6 motherboard failed?

I think there is one more test we can try. because I have only plugged in 24pin, 8pin power. there is one 4 pins power on the board that needs to be plugged. my guess this 4 pins power will provide appropriate power to memory. so I will test it in this way. if it is ok. the blink screen means cpu is not working. i don't think it is an easy problem on motherboard. my motherboard looks a brand new. it is worth to try. thanks
ibn
Occasional Visitor

Re: ML150 G6 motherboard failed?

Hello Guys,

 

i have the same problem with my ML150 G6. The LED of Power lights green. But the LED on the Motherboard  blinking green. Any ideas what is the problem?